using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"u'([^\\,]+)\\t([^\\]*)\\t([\w]+[\d]+)\\t([^\\]*)\\t((Iub)?[^\\]*IubLink=([^\\]*)|)\\t([^\\']*)";
string input = @"[nrun2rtst@scp-1-scripting(HouseStark) ~]$ ./cliV1.py ""cmedit get * UtranCell.(UtranCellId,administrativeState,iubLinkRef,operationalState) -t""
WARNING:enmscripting.private.session:On scripting VM, URL and credentials parameters will be ignored
[u'SubNetwork,SubNetwork,MeContext,ManagedElement,RncFunction,UtranCell', u'NodeId\tRncFunctionId\tUtranCellId\tadministrativeState\tiubLinkRef\toperationalState', u'BTW01R1\t1\tWSO6011\tLOCKED\t\t', u'BTW01R1\t1\tWSO6012\tLOCKED\t\t', u'CAPEVOR1\t1\t6601W21\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR1\t1\t6601W22\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR1\t1\t6601W23\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR1\t1\t6601W24\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR1\t1\t6601W31\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR1\t1\t6601W32\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR1\t1\t6601W33\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR1\t1\t6601W34\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR1\t1\t6601X11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR1\t1\t6601X12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR1\t1\t6601X13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR1\t1\t6601X14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR1\t1\t6601X21\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR1\t1\t6601X22\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR1\t1\t6601X23\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR1\t1\t6601X24\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR1\t1\t6601Y11\tUNLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tENABLED', u'CAPEVOR1\t1\t6601Y12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPEVOR1\t1\t6601Y13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPEVOR1\t1\t6601Y14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPEVOR1\t1\tCAPTIVE11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPEVOR1\t1\tCAPTIVE12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPEVOR1\t1\tCAPTIVE21\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPEVOR1\t1\tCAPTIVE22\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPEVOR1\t1\tCAPWCDMA11\tUNLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tENABLED', u'CAPEVOR1\t1\tCAPWCDMA12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPEVOR1\t1\tCAPWCDMA13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPEVOR1\t1\tCAPWCDMA14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPEVOR1\t1\tLTEG211\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=LTEG2\tDISABLED', u'CAPEVOR1\t1\tLTEG212\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=LTEG2\tDISABLED', u'CAPEVOR1\t1\tLTEG213\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=LTEG2\tDISABLED', u'CAPEVOR1\t1\tMIXED11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=MIXED\tDISABLED', u'CAPEVOR1\t1\tMIXED12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=MIXED\tDISABLED', u'CAPEVOR1\t1\tMIXED13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=MIXED\tDISABLED', u'CAPEVOR1\t1\tMIXED14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=MIXED\tDISABLED', u'CAPEVOR1\t1\tNode_B_11_S3C1\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_11\tDISABLED', u'CAPEVOR1\t1\tNode_B_11_S3C2\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_11\tDISABLED', u'CAPEVOR1\t1\tNode_B_11_S3C3\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_11\tDISABLED', u'CAPEVOR1\t1\tNode_B_11_S3C4\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_11\tDISABLED', u'CAPEVOR1\t1\tNode_B_12_S2C1\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_12\tDISABLED', u'CAPEVOR1\t1\tNode_B_12_S2C2\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_12\tDISABLED', u'CAPEVOR1\t1\tNode_B_12_S2C3\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_12\tDISABLED', u'CAPEVOR1\t1\tNode_B_12_S3C1\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_12\tDISABLED', u'CAPEVOR1\t1\tNode_B_12_S3C2\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_12\tDISABLED', u'CAPEVOR1\t1\tNode_B_12_S3C3\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Node_B_12\tDISABLED', u'CAPEVOR1\t1\tSWIPS11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_SWIPS\tDISABLED', u'CAPEVOR1\t1\tW320621\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_W3206\tDISABLED', u'CAPEVOR1\t1\tW320622\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_W3206\tDISABLED', u'CAPEVOR1\t1\tW320631\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_W3206\tDISABLED', u'CAPEVOR1\t1\tW320632\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_W3206\tDISABLED', u'CAPEVOR1\t1\tW3CAP11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_W3CAP\tDISABLED', u'CAPEVOR1\t1\tW3CAP12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_W3CAP\tDISABLED', u'CAPEVOR1\t1\tW620211\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_W6202\tDISABLED', u'CAPEVOR1\t1\tWSWCAP71\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_WSWCAP\tDISABLED', u'CAPEVOR1\t1\tWU90010\tUNLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR1,ManagedElement=1,RncFunction=1,IubLink=Iub_WU900\tENABLED', u'CAPEVOR2\t1\t6601W21\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR2\t1\t6601W22\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR2\t1\t6601W23\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR2\t1\t6601W24\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR2\t1\t6601W31\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR2\t1\t6601W32\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR2\t1\t6601W33\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR2\t1\t6601W34\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPEVOR2\t1\t6601X11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR2\t1\t6601X12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR2\t1\t6601X13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR2\t1\t6601X14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR2\t1\t6601X21\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR2\t1\t6601X22\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR2\t1\t6601X23\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR2\t1\t6601X24\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPEVOR2\t1\t6601Y11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPEVOR2\t1\t6601Y12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPEVOR2\t1\t6601Y13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPEVOR2\t1\t6601Y14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPEVOR2\t1\tCAPTIVE11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPEVOR2\t1\tCAPTIVE12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPEVOR2\t1\tCAPTIVE21\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPEVOR2\t1\tCAPTIVE22\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPEVOR2\t1\tCAPWCDMA11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPEVOR2\t1\tCAPWCDMA12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPEVOR2\t1\tCAPWCDMA13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPEVOR2\t1\tCAPWCDMA14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPEVOR2\t1\tW3KR611\tUNLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_W3KR6\tDISABLED', u'CAPEVOR2\t1\tW3KR612\tUNLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPEVOR2,ManagedElement=1,RncFunction=1,IubLink=Iub_W3KR6\tDISABLED', u'CAPW1R2\t1\t6601W21\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPW1R2\t1\t6601W22\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPW1R2\t1\t6601W23\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPW1R2\t1\t6601W24\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPW1R2\t1\t6601W31\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPW1R2\t1\t6601W32\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPW1R2\t1\t6601W33\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPW1R2\t1\t6601W34\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601W\tDISABLED', u'CAPW1R2\t1\t6601X11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPW1R2\t1\t6601X12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPW1R2\t1\t6601X13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPW1R2\t1\t6601X14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPW1R2\t1\t6601X21\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPW1R2\t1\t6601X22\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPW1R2\t1\t6601X23\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPW1R2\t1\t6601X24\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601X\tDISABLED', u'CAPW1R2\t1\t6601Y11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPW1R2\t1\t6601Y12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPW1R2\t1\t6601Y13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPW1R2\t1\t6601Y14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_6601Y\tDISABLED', u'CAPW1R2\t1\tCAPTIVE11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPW1R2\t1\tCAPTIVE12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPW1R2\t1\tCAPTIVE21\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPW1R2\t1\tCAPTIVE22\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPTIVES\tDISABLED', u'CAPW1R2\t1\tCAPWCDMA11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPW1R2\t1\tCAPWCDMA12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPW1R2\t1\tCAPWCDMA13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPW1R2\t1\tCAPWCDMA14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_CAPWCDMA\tDISABLED', u'CAPW1R2\t1\tLTEG211\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_LTEG2\tDISABLED', u'CAPW1R2\t1\tLTEG212\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_LTEG2\tDISABLED', u'CAPW1R2\t1\tLTEG213\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_LTEG2\tDISABLED', u'CAPW1R2\t1\tLTEG214\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_LTEG2\tDISABLED', u'CAPW1R2\t1\tMIXED11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_MIXED\tDISABLED', u'CAPW1R2\t1\tMIXED12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_MIXED\tDISABLED', u'CAPW1R2\t1\tMIXED13\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_MIXED\tDISABLED', u'CAPW1R2\t1\tMIXED14\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_MIXED\tDISABLED', u'CAPW1R2\t1\tMLTTEST11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_MLTTEST\tDISABLED', u'CAPW1R2\t1\tMLTTEST12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_MLTTEST\tDISABLED', u'CAPW1R2\t1\tNODEB1111\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_NODEB11\tDISABLED', u'CAPW1R2\t1\tNODEB1112\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_NODEB11\tDISABLED', u'CAPW1R2\t1\tNODEB1113\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_NODEB11\tDISABLED', u'CAPW1R2\t1\tNODEB1114\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_NODEB11\tDISABLED', u'CAPW1R2\t1\tW320621\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_W3206\tDISABLED', u'CAPW1R2\t1\tW320622\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_W3206\tDISABLED', u'CAPW1R2\t1\tW320631\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_W3206\tDISABLED', u'CAPW1R2\t1\tW320632\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_W3206\tDISABLED', u'CAPW1R2\t1\tW3CAP11\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_W3CAP\tDISABLED', u'CAPW1R2\t1\tW3CAP12\tLOCKED\tSubNetwork=RAN,SubNetwork=RNC,MeContext=CAPW1R2,ManagedElement=1,RncFunction=1,IubLink=Iub_W3CAP\tDISABLED', u'', u'135 instance(s)']
[nrun2rtst@scp-1-scripting(HouseStark) ~]$
";
RegexOptions options = RegexOptions.Multiline | RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}