$re = '/(\+\d{11})/m';
$str = '<a href="tel:+79532571000">1</a>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);