#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)<br \/>([\w-]+:\s*.+)"
Local $sString = "<br />admin-c: AFM3" & @CRLF & _
"<br />tech-c: AFM3" & @CRLF & _
"<br />billing-c: AFM3" & @CRLF & _
"<br />nserver: ns1.locaweb.com.br" & @CRLF & _
"<br />nsstat: 20190304 TIMEOUT" & @CRLF & _
"<br />nslastaa: 20190301" & @CRLF & _
"<br />nserver: ns2.locaweb.com.br" & @CRLF & _
"<br />nsstat: 20190304 AA" & @CRLF & _
"<br />nslastaa: 20190304"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")