$re = '/^[A-Z\s\d\W]+$/m';
$str = ' PROCURADORIA GERAL DO ESTADO
PROCURADORIA DE SERVIÇOS DE SAÚDE
EXMO. SR. DR. JUIZ DE DIREITO DO CARTÓRIO ÚNICO DOS JUIZADOS
ESPECIAIS DA FAZENDA PÚBLICA DA COMARCA DE XPTO DO
ESTADO DO RIO DE JANEIRO
Processo nº: 123456789
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.
I – SÍNTESE DA DEMANDA
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.
II – PRELIMINARMENTE
II.I – A PERDA SUPERVENIENTE DO INTERESSE PROCESSUAL
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.
II.II - INVIABILIDADE DE CONCILIAÇÃO
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.
II.III – DA INCORREÇÃO DO VALOR ATRIBUÍDO À CAUSA. ARTIGO 293
C/C ARTIGO 337, III, DO CÓDIGO DE PROCESSO CIVIL/2015
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.
[1]
Fulano da silva :
“Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.”
(Grifamos)
[2]
Na mesma direção, leciona o professor Fulano :
“ Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus..
Nesse sentido, segue a remansosa jurisprudência do Superior
Tribunal de Justiça (grifamos):
PROCESSUAL CIVIL. RECURSO ESPECIAL. HONORÁRIOS
ADVOCATÍCIOS. EQUIDADE. REEXAME DE FATOS E PROVAS.
IMPOSSIBILIDADE. 1. Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.
III – DO MÉRITO
III.I – DA NECESSIDADE DE RESPEITO À FILA DE ESPERA PARA
REALIZAÇÃO DE TRATAMENTO MÉDICO
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.:
“AGRAVO DE INSTRUMENTO. AÇÃO DE OBRIGAÇÃO DE
FAZER. FORNECIMENTO DE MEDICAMENTOS.
INDEFERIMENTO DA TUTELA ANTECIPADA COM
RELAÇÃO AO FÁRMACO XPTO, SOB O
FUNDAMENTO DE NÃO SER RECOMENDADO PELO
CONSELHO NACIONAL DE MEDICINA. DEFERIMENTO
PARCIAL DA TUTELA PARA A REALIZAÇÃO DE
CIRURGIA DE CATARATA. FILA DE ESPERA PARA
INTERVENÇÃO CIRÚRGICA. SITUAÇÃO COMUM A
DIVERSOS CIDADÃOS.
(...)
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.”
ADMINISTRATIVO. FILA DE ESPERA PARA CIRURGIA.
PRINCÍPIO DA ISONOMIA. 1. A fila de espera para
cirurgia é estabelecida de forma isonômica e
impessoal, de modo a atender à necessidade
de todos. 2. Sem demonstração de ilegitimidade
da fila e, pois, da ilegalidade ou abuso de poder (art.
5º, LXIX, CF), qualquer decisão judicial que
determine cirurgia imediata caracterizaria
injustificada vantagem pessoal à vista da situação
comum em que se encontram os vários pacientes
na fila. Precedentes (TRF da 2ª Região: AG nº 167.827,
AG nº 2010.02.01.016779-2, AG nº 172.689, AG nº
178.070).
(...)
IV – CONCLUSÃO
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Tellus id interdum velit laoreet. Sapien faucibus et molestie ac feugiat sed lectus vestibulum. Suscipit adipiscing bibendum est ultricies integer quis auctor. Egestas fringilla phasellus faucibus scelerisque eleifend donec. Pharetra pharetra massa massa ultricies mi. Urna nunc id cursus metus aliquam. Faucibus a pellentesque sit amet porttitor eget dolor morbi non. Sapien pellentesque habitant morbi tristique senectus et netus. Tincidunt dui ut ornare lectus sit amet est placerat in. Est velit egestas dui id ornare. Dignissim enim sit amet venenatis urna cursus eget. Pellentesque habitant morbi tristique senectus et netus et malesuada. Orci dapibus ultrices in iaculis nunc sed augue lacus. Eu facilisis sed odio morbi quis commodo odio. Libero justo laoreet sit amet cursus sit amet. Scelerisque felis imperdiet proin fermentum leo. Erat nam at lectus urna duis convallis convallis tellus.
Rio de Janeiro, 15 de dezembro de 2022.
Fulano da Silva
Procurador do Estado';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);