$re = '/\/\s?\//m';
$str = 'test string // test string / /';
$subst = "/";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;