# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\/\d+\/|\//\n/gm;t' <<< "200/23/Ne7WoRK/3045022100d62568e28cb58b4a5308750e63e4690c4538ddc18>a9dc6075d02f7b4f942c4aa0220587350e7db1f4380a36ebb441906833563d32a62c4a>03cf334295615f981c47e"