use strict;
my $str = '%PDF-1.6
%âăĎÓ
1512 0 obj <</Linearized 1/L 5635614/O 1514/E 2245/N 113/T 5605325/H [ 416 1405]>>
endobj
xref
1512 6
0000000016 00000 n
0000001821 00000 n
0000001931 00000 n
0000002100 00000 n
0000002136 00000 n
0000000416 00000 n
trailer
<</Size 1518/Prev 5605312/Root 1513 0 R/Info 1511 0 R/ID[<720CBD84AE51B34BB8D0C5AD08A33EB3><25471AC4CA13884CA95F3124D468A67A>]>>
startxref
0
%%EOF
1517 0 obj<</Length 1305/C 2107/Filter/FlateDecode/I 2129/O 2091/S 1789>>stream
xÚäUűOTGžőΨěşwĺµdY@\\@da¬*OVŔ‚ĺˇ@Qpqmyş čVĺ)5I±4Á6Ú”´ýÁZWB%jÚĆX¶şMIŐjI{fé?ĐÉ˝ç›ď;çĚś3÷ć^„€Đ,"Ib˝
ĐśFÎ’Ő =C)W,}:Ë*Ď‚Ůc]ýÚ§KĽţj|ç×úÔ„€3š6“k||Ć!ĎAů ‰$i“»Őr‹şÍßËeĎń€E ő]Ĺ!Dţ‘_±%ţáőÁŃÜČĂu]ů
ťÍőq–¤“n—ŻÖâç5‡>·\\ň{HRÂjE»"ňéíń5”_~\'اć$n2ř„f/ÉřľKuzČe FVŞtë\\™•¨ÎĽp}ŐűZęŚs;d_üÜş«BrЍ}e+˙Quľ}‹¤f Âľ4 ĺÁ§ó.ľ—çí±:«đbnÇĎ…5·L±¶‡eLňíľĺŐ%żůĆ^~l«jűs8äŃĐ/çššú¶áŘHuÁF´·?íY{Ž>Pâ<ż»ůîžŕ𸞿ފĎUzÇ˝{ńó´Đß×íîsYQ˙÷®ä“®ÝWY»ŻśWŢ}Ô×ôÍĐÝŁYâlę±ëÇLŢö0Ăú›&ďűÚ~iR<íÚѢ®aÍMĚ®uú9iSM=W5Ł&×30¬˝¶ˇçžFVÔuO\'`J° 7ˇÎłťć`çŮ„şĚĺ •(ź\'*°|ˇ®óąąss\'ÔĂÓŤPě®|
D/o˝Ľ ő˛ŔČ_BU~ŔÔţŔÔţ„r´¶ZHč"
Ź`!ŕ
]ˇˇ‹a# aK€„-¸p`Ú`ÚB—G_|YeV
šNšNʼn‰qL¬cž´üő«VŻYźś’šŇÚuKčútŻOç•2pĺÖĂ<śa ”lŔ™g„!ˇYŮ"Îʆ>7Ů´ZŮ´™P
-9°â–ÇŽ[sEĽ5s9x€´-OÄŰňx&nřŮĺľ©ů„ÎgŤ‰¸°Č±ÎöŕŮľcâ(‹KD\\\\Bhd0nv–•ľ ®ňŠÝĆ]¸Ľ‚š*÷˛÷·+(.\'UŐL"5ŚĐZĽŹěُ–=çşýPyÝ~Řń °fŘĺ ™ĐpneÜ‚^ß z}+…Ůh)%·CčˇF9ÔČ+dŔ[h:,*šŔ}Ó‹ŹX-{(›°=ŹĽŁÇŘŮ1-1b=ŢEo&Ôχ´`ÚÚ
jÁ-Ě×Öémí¬dfˇ4!ÜÂ0€¨Ž˘IŘ\'ČÉPŐ N°iú¬ éa˙2-Š_/Ç«ąlđŃR‡O]mZşż+ńx5ŕĺ˛^>äH˘P!QD˘‰*‰ë´f×+űˇIĺE[|5¸Ô3U>Ů‘Q""‰¸4cĆţŞţçźdř÷5˘ôÇě°á\':ůˇ Ů,xЏhń®äş9‹n ęšÎÚGrĆę¬Ńč‡^ż˛ˇsö!_ú×÷Ďzµ;QďUIÍŃ2 ¦…KQîźôúíÔ?t#÷AÂ`Ą}”çM(Yä2 ˇh`Š8 •eÖ(tŇ9ĄŤ•SB¤fťýzÎŤáŇ f©U†tČ&§‚Vą#´ě° FŮXyZjŐĎě136ÓŔn(Ëw&™)×/EYúxŻ‹$ěŇd±Łěúíěu‡{ü_ bĄö
endstream
endobj
1513 0 obj<</Outlines 1045 0 R/Metadata 1510 0 R/Pages 1483 0 R/StructTreeRoot 1128 0 R/Type/Catalog>>
endobj
1514 0 obj<</CropBox[0.0 0.0 612.0 792.0]/Parent 1485 0 R/StructParents 0/Contents 1516 0 R/Rotate 0/MediaBox[0.0 0.0 612.0 792.0]/Resources 1515 0 R/Type/Page>>
endobj
1515 0 obj<</ProcSet[/PDF]>>
endobj
1516 0 obj<</Length 39/Filter/FlateDecode>>stream
H‰ŇH,*Q°±Ń÷uötQ0P°łsrqćĺâĺrőR t
z
endstream
endobj
1 0 obj<</CropBox[0.0 0.0 612.0 792.0]/Parent 1485 0 R/StructParents 1/Contents 3 0 R/Rotate 0/MediaBox[0.0 0.0 612.0 792.0]/Resources 2 0 R/Type/Page>>
endobj
2 0 obj<</XObject<</Im1 4 0 R/Im2 5 0 R/Im3 6 0 R/Im4 7 0 R/Im5 8 0 R>>/Font<</F4 900 0 R>>/ProcSet[/PDF/Text/ImageC]/ExtGState<</GS1 902 0 R/GS2 903 0 R>>>>
endobj
3 0 obj<</Length 468/Filter/FlateDecode>>stream
H‰tSÁnÓ@˝WÚcrčxgwíµEU)i*Zč*U=¸‰iM;Ř["řzĆö&D/¶4~ďÍ{3ăč:o<śťE‹‹ËH8?źÎ.ÄÉÔ‰č÷Uâş~©Ta‰&LRp!‡đ,¦·˝»QđŘÂü–ën)N%J©ŔíÄčîĆÍÔýŘ}sĐĐßE¦PZ–ěŐlФ3Ú*T1Xa–H
ËŤ.7łZ|ěďh+‰QĄ µAc:[› ÝőkÍI2ťˇ{Ś:I¤uĚâUSš«ˇyÇŃH2ĄŔ±¨¤Ň Ř.Q†6ł60ô‘Ł%“2Ć*ćŚl=aNŠĆš}Ds¨LçWlŔ2*L˝›éäăd1ů>]ą.
PęˇIĘŽţ3Š»‘{* _盼çŞöP¶ĂŞXÖMîËĹPlŠuî‹ř<ă·Mák„±˘^
ľdpYA>ľwďŮŢ)!ď}&FmY=®h}“W«7˝Ř?Í{ęĂOXŐ/kF÷ĎÎZhźęÝ®ęÄ»-nú-Wß…Ő2„í1<@–+ţŰkUřĘŚjő ›Y4”ń($ľ@â<ZîŹ Ö#NćţQ~0 ΩĐg
endstream
endobj
4 0 obj<</Subtype/Image/Length 4002/Filter/DCTDecode/Name/Im1/BitsPerComponent 8/ColorSpace/DeviceRGB/Width 92/Height 178/Type/XObject>>stream
˙Ř˙î Adobe d€ ˙Ű „
#"""#\'\'\'\'\'\'\'\'\'\'
!! !!\'\'\'\'\'\'\'\'\'\'˙Ŕ ˛ \\" ˙Ģ
s !1AQa"q2‘ˇ±B#ÁRŃá3bđ$r‚ń%C4S’˘˛csÂ5D\'“Łł6TdtĂŇâ&
„”EF¤´VÓU(ňăóÄÔäôeu…•ĄµĹŐĺőfv†–¦¶ĆÖćö7GWgw‡—§·Ç×ç÷8HXhx¨¸ČŘčř)9IYiy‰™©ąÉŮéů*:JZjzŠšŞşĘÚęú m !1AQa"q‘2ˇ±đÁŃá#BRbrń3$4C‚’S%˘c˛ÂsŇ5âDT“
&6E\'dtU7ňŁłĂ()Óă󄔤´ÄÔäôeu…•ĄµĹŐĺőFVfv†–¦¶ĆÖćöGWgw‡—§·Ç×ç÷8HXhx¨¸ČŘčř9IYiy‰™©ąÉŮéů*:JZjzŠšŞşĘÚęú˙Ý ˙Ú ? ďůłfĹ]›6lUŮłfĹ]›6lUŮç_*ÜĎţ+Ńő>múBîîÝŻ/*}I…Ü—q˧Ł%#^+J-6ĎEgś<«˙ Ýţbt˙ ů=}—ŕ Ç-‹ôŚäŠŤzĂčüŮłe
ď˙Đč:gćž›©ëöX̶˛,őńěü„.Đę$r”!őđ>Ď5yl}CTĐÖBHł»Ó!(yEw>žćž?‚;W=+–ćÇđÝJ"[µaČf%Ĺ^™łłfÍ•6»6lŘ«łfÍŠ»<áĺ_řîčó§˙ Éëěô~yĂĘżńÝĐ?ć\'O˙ “×Ů‘§úr˙ PýÎ>«őĂčüŮłf;˙ ˙Ń)Öůéş¶¨5loŻç_ŮjŰ_G©Gżópve¦zJcžç…ąĹ*‡Ť‡B¬*Ýś?ó"Ĺt˙ 9\\\\•ęÚ_šw¨m.ęµŰhŚliťňÚůŻ|›¦Ç+r¸°§NI©ĺfínTVús#7«)˙ G‡ý.ßÇĂéÉ–Ňâ˙ Mżęe™łfĚw!ŮłfĹ]›6lUŮç*˙ Çw@˙ ť?ţO_gŁóÎU˙ Žî˙ 1:üžľĚŤ?Ó—ú‡îqóýXż®GćÍ›1܇˙Ňšţoé+sa§j¬?u’X]·ňÁ¨(‹™˙ Vd‹ ţPęňýsQŃî~»Ťu$Ž»,ń‘e~ĺ"FŮgF×ôuí˙ GźdĽ…âÝŹ‚AîŤF,óţ«MŁkš~Ż:úom:MzżĘ˛7čÝQ>Qż~{ćN?^ăëXý?Ź7\'Ł4\'Ň^“ú?O¤łfÍÎCłfÍŠ»6lŘ«łÎU˙ Žî˙ 1:üžľĎGçś<«˙ Ýţbt˙ ů=}™§/őÜăçú±\\>ŹÍ›6cą˙ÓďůÁż1´tŃ|Ëu1޶‚ľ¤
™}Rźĺ$ôîsĽä3ó3GmGËo¨[Çę^húBĄăEeą‡Äóž»S-Ă>‚]9s^hqŔŽĽÇ˝WňßX“TňÜv·Oę_itë§&Ąý¦ŹŹ©#âNKł„ţ[ëQč~dŠŐä–˘©§;“±aY´ÉÉ=yÄí =ڙݰf‡CśÇąpĎŽ]y{łfÍ•¶;6lŘ«łÎU˙ Žî˙ 1:üžľĎGçś<«˙ Ýţbt˙ ů=}™§/őÜăçú±\\>ŹÍ›6cą˙ÔďůD(EAŘ—›|ëćż//k·ZUZ+:z–rŹŮ˛žNP˛źć˛şŘx!®vŻ&kÍć//ZßOEľŚmF1·¨~ …<üKţIGů§ˇ~‘Đ×XŠ3,ú?9f‰EZ[9WÓ»wű÷\\„~[ů„čzđ±»—ť¦¨b´žjÔ}`)úŤßĘć/ݱţpą’{„Kř±ě«řý.8ýŢcáɸţ·ăô=Ď6lŮŚä;6lŘ«łÎU˙ Žî˙ 1:üžľĎGçś<«˙ Ýţbt˙ ů=}™§/őÜăçú±\\>ŹÍ›6cą˙ŐďůłfĹZŘÔÁĎ<yĎË©ĺŤbâĹ”®™$o=Ł.ÄŘłó–4§íŘĚÁÓÁŮ茋ůóË’yE&ÉęÖ
ő4± gQI cüłGT?0{e¸rpLČě}Íy±ńŔĚn=íyĚoćÖSŞéíőMD/Fu ¤ę?–d!ÇĚŽŮ)Ď:ůOĚgĘşĽZ‚—ú€ŚÇuěČ<—ßiňëĂß=‘ÍKŽEަ ©Žl|ˇČďráÉÇ<ĆÇŢ»6ll’G%`˘¬ě@ äś©±vyĂĘżńÝĐ?ć\'O˙ “×ŮÜ.<óäËCIüÁ§©©QuGPB±#8?”oě¤×ôKËť<ä+_Vđô˙ fż~d`>śżÔ?sFqľ/ë‡ŇůłfĚv÷˙ÖďůłfĹ]›6lUă?™~Wm+R]wN;MBe.f
AUvÚ‚+ĄýŰ˙ ”GvÁ˙ –žrł±´}Wťmm`W›Kšĺ‚,qGýýŚŚôŁŰ0<Čéös¤ë6zuţ“{i«…:t°¸»ćh˘:ÍË·µížbp—v÷LěΑČ=y]?xbO÷‹X·ű z‚źŻ…3+ďqśRçâGăô8ŮudĄ´‡ăńóz§˙ 5ĺvŢWŚG•ę714’Mďcf´wńdśWŘŤóźÜIŞů’ő–ä\\kW€†’GÔeOf¶¶+emJŠTś’~^ů:ŰĚĎw.łtTÚ:%őŚ.Ţ˝ÉełOs±úĽźŠßb3´ŘiÖUŞYi¶ŃZZĆ(Ŕ}
&xńCŠCśĄßîQ™GçĂČGőĽNĎň˙ ÎňƆ+j§áâîÚŮ€ńu°‚^+ě®r ÷
yKw
Äí0Ś$85k#JŞéËÝ>ËžĄĎ8yWţ;şüÄé˙ ňzű,ŨÉ!“ŘŚIÜ×—8pŠ2űŃţRó¶Ąĺ©bQ#]hç÷“Y«´ń,Ö
!őcx«Y mĽ7ß;·éŃ˙ Ą~±č˙ Kë?Zä=?GŹ©ęréÇŽőÎKůŁĺŻŃú”Κ=5Ő%!€ZŚQ3Á0öťŁwŰÇ"żâaţ˙ so©}kôźŁËţ•żVúďոח¬máM˝˛ŕ¨ęEYŹN*Ůăą`27@Ć]xm˙×ďůłfĹ]›6lUćż›şÚŰŘÚč ×+Ý@/SkjĘD4晑iÜW!žTň%ßšbÔu17ŐŻ¬?worTźPuW¸ŽVĄZÓŚ<F۞뇙čŻćŰpÂżč¶ße7s?Öhą6üł€ĂämŮ
Iu Ľ’´©k—k‚Ćž<ó&Î=<M’oúĄĆˇ<óÜ@_ÖÓŻµO)jË<ő«&úłC=x†6tmä#”/M©ďÝĽµćŤ7ĚÖ†[FôŻ!˘ŢéňëŰżňČŁöOě°Ů†ă yËÉ6Ţh\\@Ék«D†8®]9Ç,Gí[]GQÎ&űÔî;Ĺî¬uż,ę°Á4sXjpőB’0Nżč7OĹ.ˇţhdÜ~/FqŇ9N’G«ë,}ýbúO<áĺ_řîčó§˙ Éëě›č_›—46Ú͇מ=žăN˘L?ă=…Ë$ŐfĎ´]B-/RŇ®îm®ŘZ\\Yúč–łľŚ—2?ěqmĄcŽsĘ%.3ĺŢąrBG‰¦ ň}Ď^üŐ‘FÓ!4ő%Ő-˝&®ëé‰\'ŠĹq°>Ç8/¤˙ ]úץţŹúѦÔçÇë^•?ăŃ“?:y®5jČkK8ŘEně®öČęßXľąôË"JŃţî$$‘ż‰Ăźđ.ˇţý7ősúKë?ĄżGmĎęUú—Őąuő~ŻńÓůöÄÂQŔ1תr\'‡÷ě˘q–c;ô _K?Ú˙ ˙ĐďůłfĹ]›6lUă?šÉpŢf…“Ô–kŹLV¬°K3ŞÓąD4÷ÉĎĺÎĄç– ˛+ÍĄ“fĘ:ú(kjŢá )żs\\"óhh?0´[‘F¶1…?ó<
_˘ęŁĺ€u
;WüşŐ_VŇMŁJ
°~^’CÉťm®Y´kséL~ÎI©cÇŽŔ<<Qľţ)>.8¸äśęÇJż«?¬`-OIÓ5«F±Ő"Ľ¶}ĚS(q_ćčGb7Â
7óËW#ß\\Ť.bhŻDéZÇ?÷N§±
ôZďĎţT¶SčßôeŠŔ–\'‡”!‘z~Ó”pNřxM÷VíÜq®.!]÷łóŻĺŢť˘éŤ©iÚŇ\'DłÓµŇő˛8XăŠI8δëRí@+Řä7IŃ5
oRµÓ!‰Ż›ŚsĽ÷ž‘DŽáĂýYeâUÖŢŞ9wÉąmkó3VŹŕ6ZE›2łĆy,!ľ)-8Étëđ|@ťÉűCšÚ?Ěí6ŇÖ1Ľ(ˇ‰vUDÓďT{ 3*9\'\\¨“~®
ú¸Ň„%!!Ť€+ÓĹgs˛;Ëż•š^”ń\\jÓŤJXKŞD¶ÖQ¸5-Đż7ö¤fö\'ůłf/‰>..#}îO‡]Ď˙ŃďůłfĹ]›6lUćţt˙ ”ß@˙ ZĎţŁ“:F@üá¤j×^iеGą·ŽKušD+Hý+¤ťĚ• éÔíN´¬ó\'2q×HÓK%ő•ŹôˇŚÝůĘ×R<«fÖ’9,MśÓ[Ż#ąoJXŤiÝq8?/<«
=´·ŤÜ]\\M,dm±„ż¤FßÉ’¬Ř<I׫şöO/‹„_}n§Z–öŃ$0ĆÇjĘ«@s»żüšöë\'ý@^gHÎow˙ “^Ďýd˙ ¨Ě–.rţ¤ľć9?‡úŃzFlٲ¶Ç˙ŇďůłŔ±WßůłŔ±WßůłŔ±WßůłŔ±WßůĎî?ňqŮ˙ ĽßńÄ—í{ýřé˙ /ůóȰ…/żóg€3`W˙Ů
endstream
endobj
5 0 obj<</Subtype/Image/Length 5675/Filter/DCTDecode/Name/Im2/BitsPerComponent 8/ColorSpace/DeviceRGB/Width 105/Height 175/Type/XObject>>stream
˙Ř˙î Adobe d€ ˙Ű „
#"""#\'\'\'\'\'\'\'\'\'\'
!! !!\'\'\'\'\'\'\'\'\'\'˙Ŕ Ż i" ˙Ģ
s !1AQa"q2‘ˇ±B#ÁRŃá3bđ$r‚ń%C4S’˘˛csÂ5D\'“Łł6TdtĂŇâ&
„”EF¤´VÓU(ňăóÄÔäôeu…•ĄµĹŐĺőfv†–¦¶ĆÖćö7GWgw‡—§·Ç×ç÷8HXhx¨¸ČŘčř)9IYiy‰™©ąÉŮéů*:JZjzŠšŞşĘÚęú m !1AQa"q‘2ˇ±đÁŃá#BRbrń3$4C‚’S%˘c˛ÂsŇ5âDT“
&6E\'dtU7ňŁłĂ()Óă󄔤´ÄÔäôeu…•ĄµĹŐĺőFVfv†–¦¶ĆÖćöGWgw‡—§·Ç×ç÷8HXhx¨¸ČŘčř9IYiy‰™©ąÉŮéů*:JZjzŠšŞşĘÚęú˙Ý ˙Ú ? 0üĎ›ô‡›dÓő.,,˘ÓŇŢŇBŢŠµě˛¤łRµ’ŠŞ¬zd˙ ňľććëÉVw3Í,r]@F,ęÜË
FĚ~ŃEPµöČ/ćĚ~ŹšRč9ipK¸člŻ˝Z·±őwůdżňžZůzöÓ•Ež©{ˇ*ĹČ7ŻËé̉ů|dĚ‚}äţ§ţc $ň=Ŕ3¬Ľ¬ĽÇrËĘËĹZÍ›6*ŢV^V*ŢV^V*ŢV^V*˙ ˙Đ”~qŘĽ×:,ĘÔŽ—ϸ’ć–*ř˙ pŮ”Ż«u¬X1â/R×Y‚3±¬ńiúďđ´÷ýň?Í+7¸ňuŐäJZm&Hu8Ŕ©ÚŮĂËÓţ*çś×Č—‹¤ůĎNUn0ÉqwĄ=:îĐj6»/nC€Ě¨z´ÓŹó%Ĺřű\\izu—óă_ʱď™yYyŠäµ—•—е›6lUĽ¬Ľ¬UĽ¬Ľ¬UĽ¬Ľ¬U˙Ńî÷¶ßŮÜXÜ/(.˘x%_‘J0űŽy™ŕżÓ¤6ĽÔôóőu¦Çëú<ž˝»/ßCżË=Aś?óGK}+ĚŇ_ÚGEÔ ]Jl
ćžBN‚ťÖĚ«ďľdidĚ)‚?sF¦$ŔHsń÷˝“HÔ Öt«-ZÔÖŘ#¸ŹŮdPô?*ŕÜç?”zš>›¨hÁ]6ăײţX﹊žĘćEú3Łe3‰ŚŚO8’>M±”D‡"-¬Ľ¬Ľ‹&łfÍŠ·•—•Š·•—•Š·•—•Šż˙ŇďŮüĎŇ$żňŮÔí#2_h’
BQRń +s˙ ^o¦™4ĚĘaU;{„$6 Řř €A‘_<ů/YO.yŽĆĺ_ý’i×6V°˝<ě&\'Ą!—÷uđ®z<ŮŻčiˇk7şĂŤĄ»›hÚ»ţŤż<ěÝ[mćř+Ú‡;guŮ5˙ ,ÚOvܵZŮjC¸ą·>›±Řx {6dj@<cĘcíŠř4iÉXĄÎě?‹ř˛lĽ¬ĽĆrÍ›6*ŢV^V*ŢVnů±Vň˛ň±W˙ÓďŮyY‰
1 ’zŠĽÓówAI¬ŕó(RŃÚ+YjČ?jĆŕ€důÁ%ĺË!~JóŚ^OÖ$ý3#{ĺ6z‚Ä#›ËTçmuH0¸á4xצIĽóů‘oygw¤h-iň†µĽÖ]DŃż5ŕĐXEżÖ·^_d•śM¦”ţŠ‚áŐ"1#úÚ“«ńH–âĺżwj¦Ş(>ŚÍĂ K „ö‰ ‚yüÝńpňÎ1Ę%
ä9|Oßđz®±ůżypÓ4Ȭcmă¸Ö&á#öŚvVÜäooŚl$o?yîĺąĹ|Č)ö-´°7ńľ““}v)ä?!/™4óŞË¨~‹€Ë$6rʉ!n—W—G-°?
ŤŹ\\ź[ţVy
Ć›úBAÖ[ůeąbhH™Ůkň-463#Ľ×ăäĚGQ=ĚÄîřůĽń|÷çČ3ßHv\'ŚÚZJ‡ţĺÓ†ú/ćć¦Ă«XĹ©˘źŽm4.Vź˝°»<˙ ŕ_čÉtż•ŢC’Ą4h퉬’ŰÓŻÄ—ż\\‰ůň–í!i´[żŇ±ÇşéÚ—\\-7úµúqtoĺç_ő†"zil`qů‚OăäĽ:î&\'äE~>oFĐ<ÉŁůšĐÝé`ŤÂxXšţI˘z27Ěa®y–;CFľ7ž˝Ĺ•틤˝‘w¶‡öcÔ"űíO·Óőçtňo›Łó=¤‘\\˘ÚëD&ˇf¦ŁqđĎ-ĚRuSôu^\\& x˘yĚY„ý$pČsź+/+)mo+/+˙';
my $regex = qr/(?<=\/N )\d+(?=\/)/p;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}