re = /\binvoicingCoinbase_\+\b/mi
str = '<p>Coinbase + 1850-2034-674 Toll Free Number #FEB$ Phone Number USCoinbase SUPp0rT Number + + 1850-2034-674 is best known for its excellent features and capabilities that help businesses grow. It is the best accounting software with a plethora of benefits for business owners. It is the most sought after accounting tool in the world. Backed by Intuit, it has countless features that help a business grow. It comes with a user-friendly interface so that even a non-techie can use it well without any hassle. It has helped millions of small
– Create Purchase orders</p>
<p>– Set reorder points</p>
<p>– Print checks</p>
<p>– Pay bills</p>
<p>– Track expenses, sale, profit, loss</p>
<p>– Tax calculation and reminders</p>
<p>– Online banking</p>
<p>– Payroll management</p>
<p>– Sales invoicingCoinbase_+ 1850-2034-674 🕷 T0ll-Free Number #FEB$Coinbase SUPp0rT- Quickbooks Helpline Number</p>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end