$re = '/(\d+\/\d+\/\d+)/m';
$str = '06/08/2022';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);