$re = '/((?:\d{2}\/){2})(\d{2})/m';
$str = '02/23/19';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);