package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)[\u24D0-\u24E9]+`)
var str = `ⓐⓑⓒⓓⓔⓕⓖⓗⓘⓙⓚⓛⓜⓝⓞⓟⓠⓡⓢⓣⓤⓥⓦⓧrfrrfe`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}