package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^,]+`)
var str = `60,15,22,39`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}