package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[Ww]eb\s?[Ee]x`)
var str = `webex
Webex
WebEx
web ex
Web Ex
Web ex`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}