#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<=本院认为,)(.+?)。(?=[^。]*依照)"
Local $sString = "只山东省莱西市人民法院行政判决书(2022)鲁0285行初107号原告刘旭东,男,1985年2月8日出生,汉族,住平度市东阁办事处福州路金色家园1号楼1505室,公民身份号码370283198502080410。委托代理人刘书涛,平度诚正法律服务所法律工作者。被告平度市公安局,住所地平度市红旗路36号。法定代表人周兆奇,局长。委托代理人李昊,平度市公安局法制大队工作人员。委托代理人杨志磊,平度市公安局张戈庄派出所工作人员。第三人兰保刚,男,1966年8月21日出生,汉族,住平度市白沙河街道办事处后李付庄村,公民身份号码370226196608211216。原告刘旭东诉被告平度市公安局、第三人兰保刚行政拘留一案,于2022年11月14日向本院提起行政诉讼。本院于2022年11月14日立案后,于法定期限内向被告送达了起诉状副本及应诉通知书。本院依法组成合议庭,于2022年12月5日通过互联网公开开庭审理了本案。原告刘旭东及其委托代理人刘书涛,被告平度市公安局出庭负责人董克春、委托代理人李昊、杨志磊,第三人兰保刚到庭参加了诉讼。本案现已审理终结。被告平度市公安局于2022年5月31日作出平公(张)行罚决字[2022]10401号行政处罚决定,主要内容为:2021年10月9日,违法行为人刘旭东翻门进入平度市旅游大道的喜乐农副产品有限公司后持铁锤将厂门电机、冷库控制器、空调外机的风罩及风扇叶片、水泵闸盒、门窗玻璃及铝合金门和球形锁等物品砸坏,经鉴定损失价值为人民币壹仟贰佰伍拾柒元(1257元)。以上事实有违法行为人刘旭东的陈述和申辩,被侵害人兰保刚陈述,证人证言,价格认证书等证据予以证实。综上,刘旭东故意损毁财物的违法行为成立。根据《中华人民共和国治安管理处罚法》第四十九条之规定,决定给予刘旭东行政拘留七日的行政处罚。原告刘旭东诉称,一、被告作出的平公(张)行罚决字[2022]10401号行政处罚决定书程序违法。平度市公安局于2022年5月31日作出平公行撤决字[2022]第001号关于撤销张戈庄派出所2021年12月9日所作出的平公(张)行终止决字[2021]10050号《终止案件调查决定书》,并由张戈庄派出所重新调查处理;同日16时57分,张戈庄派出所告知原告拟作出行政处罚决定的内容及事实、理由,原告作出了陈述和申辩,根据《中华人民共和国治安管理处罚法》第九十三条第二款的规定,被告平度市公安局应当对原告提出的事实、理由和证据进行复核,被告平度市公安局在没有复核的情况下,同时向原告送达其事先制作好的平公(张)行罚决字[2022]10401号行政处罚决定书。故,被告作出的平公(张)行罚决字[2022]10401号行政处罚决定书程序违法。二、被告作出的平公(张)行罚决字[2022]10401号行政处罚决定书事实依据不足。本案涉及的所谓损毁财产应当属于原告设立的青岛喜乐农副产品购销有限公司所有,并非第三人所有。2021年3月8日原告与第三人兰保刚、案外人兰娜娜签订《房屋土地转让合同》,2021年3月9日签订股权转让协议,第三人兰保刚、案外人兰娜娜将其持有的100%股权转移至原告名下,原告成为青岛喜乐农副产品购销有限公司的一人股东,并担任法定代表人,也就是说,原告系青岛喜乐农副产品购销有限公司财产的实际控制人、受益人,另外根据《房屋土地转让合同》的约定,第三人兰保刚对现青岛喜乐农副产品购销有限公司的部分财产只有使用权,而非所有权。三、该事件事出有因,并非是故意毁坏财物。原告与第三人兰保刚、案外人兰娜娜签订《房屋土地转让合同》购买涉案土地、房屋系因为原告经营的青岛豪立尔橡胶科技有限公司因拆迁急需要新的厂房土地用于搬迁,时间非常紧急,且原告已经在第三人兰保刚、案外人兰娜娜交付相关土地厂房后投入70万元资金对厂房、地面进行了改造,并申请相关部门对该场地、厂房进行环保、消防等方面的评估,而第三人兰保刚及其妻子对原告进入该厂房、场地进行百般阻挠,致使原告至今不能使用该厂房、场地,导致原告经营的青岛豪立尔橡胶科技有限公司因拆迁后没有合适的厂房、场地而停工、停产。原告在2021年10月9日在去公司时,因第三人一直控制着大门钥匙,阻止原告进入,原告在此情况下情绪激动,认为涉案财产系青岛喜乐农副产品购销有限公司财产,我(原告)不能正常使用,你(第三人兰保刚)也就别想好好使用的心态,损毁了财产价值不大的财物发泄怒气,原告从主观上没有要损毁第三人兰保刚财产的故意。另外,从事实上原告损毁第三人兰保刚的财物只有保鲜库制冷机散热风扇(价值48元)、冷库温度控制器(价值122元)、保鲜库制冷机前外壳(价值60元)、水泵电闸盒(价值40),计270元,价值较小。综上,被告在处罚程序上违法,处罚中事实依据不足,为了维护原告的权益,特向法院提出诉讼请求:1、依法撤销平度市公安局作出的平公(张)行罚决字[2022]10401号行政处罚决定书;2、本案的诉讼费用由被告承担。原告刘旭东向本院提交如下证据:31、光盘,证明第三人在原告进入厂地时阻拦不开门,并对原告所购买的厂地厂房断水断电,故而引发原告与第三人之间的纠纷。被告平度市公安局辩称,一、平度市公安局认定原告违法事实清楚、证据确凿。2021年10月9日,原告刘旭东翻门进入平度市旅游大道喜乐农副产品有限公司后持铁锤将厂门电机、冷库控制器、空调外机的风罩及风扇叶片、水泵闸盒、门窗玻璃及铝合金门和球形锁等物品砸坏,经鉴定损失价值为人民币1257元。以上事实有原告刘旭东的陈述和申辩,被侵害人兰保刚陈述,证人证言,价格认证书等证据予以证明。二、平度市公安局对原告作出的具体行政行为程序合法,量裁得当,依据正确。针对刘旭东故意损毁财物的违法事实及情节,平度市公安局拟依法给予相应的行政处罚。在告知当事人拟作出行政处罚的事实、理由、依据及当事人依法享有的陈述权、申辩权后,平度市公安局依据《中华人民共和国治安管理处罚法》第四十九条之规定,于2022年5月31日对刘旭东作出行政拘留七日的处罚决定,当日对其宣布送达行政处罚决定书并告知其依法享有的权利。综上所述,平度市公安局对原告刘旭东作出的具体行政行为认定事实清楚,证据确凿、程序合法、内容适当、适用依据正确。原告在行政起诉状中所称的理由不成立。据此,请依法驳回原告的诉讼请求。被告平度市公安局向本院提交如下证据、依据:1、平度市公安局行政处罚决定书,证明依法对原告作出行政处罚并宣告送达处罚决定书;2、受案登记表、受案回执、延长办案期限审批表,证明张戈庄派出所接到报警后依法受理案件并延长办案期限;3、平度市公安局张戈庄派出所终止案件调查决定书、平度市公安局关于撤销张戈庄派出所作出的《终止案件调查决定书》的决定、送达回执,证明平度市公安局依法撤销原案件处理决定,重新作出处理决定;4、传唤证,证明依法对原告进行传唤审查;5、行政处罚告知笔录,证明依法告知原告拟对其作出处罚的事实、理由及依据,并告知其陈述和申辩权;6、送达回执,证明对兰保刚送达刘旭东的处罚决定书复印件。7、报案记录,证明张戈庄派出所依法受理案件;8、查获经过,证明原告刘旭东到案经过;9、刘旭东询问笔录,证明依法对原告刘旭东进行询问,刘旭东证实,2021年9月9日,自己因厂房合同问题持铁锤将厂子大门南侧水泵控制器、办公室门窗玻璃等物品砸碎的事实;10、兰保刚询问笔录,证明依法对兰保刚进行询问,兰保刚证实,2021年9月9日,原告刘旭东持铁锤将厂子内的水泵控制器、冷库温度控制器等物品砸碎的事实;11、迟源询问笔录,证明依法对证人迟源进行询问,迟源证实,2021年9月9日,原告刘旭东持铁锤将大门开关及办公室门窗玻璃等物品砸碎的事实;12、李晓明询问笔录,证明依法对证人李晓明进行询问,李晓明证实,2021年9月9日,原告刘旭东持铁锤将大门南侧的潜水泵、大门的滑轮等物品砸碎的事实;13、平度市公安局张戈庄派出所价格认定协助书、价格认定标的明细表、平度市价格认证中心价格认定结论书、价格认定明细表、平度市公安局鉴定意见通知书、现场照片,证实刘旭东故意损毁的物品及价格;14、接受证据材料清单、青岛市企业登记档案查询打印清单、股权转让协议,证明青岛喜乐农副产品购销有限公司的股权转让给原告刘旭东;15、接受证据材料清单、山东省平度市人民法院民事裁定书,证明平度市人民法院驳回兰保刚的起诉;16、接受证据材料清单、通知书,证实原告刘旭东下发过通知;17、房屋土地转让合同、来源情况说明,证实原告刘旭东与兰保刚签订房屋土地转让合同;18、前科、网上逃犯查询,证实原告刘旭东无前科、不是网上逃犯;19、人员档案证明原告刘旭东的身份信息情况。20、光盘,证明被告的出警记录和案件发生的事实。第三人述称,对被告作出的涉案处罚决定有异议。根据《最高人民检察院、公安部关于公安机关管辖的刑事案件立案追诉标准的规定(一)》第三十三条的规定,故意毁坏公私财物,涉嫌下列情形之一的,应予立案追诉:(一)造成公私财物损失五千元以上的;(二)毁坏公私财物三次以上的;(三)纠集三人以上公然毁坏公私财物的;(四)其他情节严重的情形。原告损坏第三人的财物约29000余元,且3次以上黑恶势力参与报复,打砸、辱骂、威胁、强行占用第三人的财产,应撤销对原告的行政处罚,追究其刑事责任。第三人兰保刚未向本院提交证据。经庭审质证原告刘旭东对被告平度市公安局提交证据的质证意见为:对证据1真实性无异议,但被告对原告的处罚程序违法,处罚过当;对证据2、4、6、7、18、19无异议;对证据3真实性无异议,平度市公安局撤销张戈庄派出所作出的终止案件调查决定的处理有异议,即平度市公安局作出的决定认定事实错误,原告并没有损毁第三人的财物相关案卷的事实;对证据5真实性无异议,但原告破坏的财产不属于第三人,不应当对原告进行行政处罚;对证据8真实性无异议,但对证明的事实有异议,原告没有破坏第三人的财产,原告破坏的财产是青岛喜乐农副产品购销有限公司的财产;对证据9-14真实性无异议,但并不能证明原告损毁的是第三人的财产,原告所损毁的财产系青岛喜乐农副产品购销有限公司的财产,而非第三人的财产;对证据15真实性无异议,从该证据看,第三人向原告主张权利被平度市人民法院依法驳回诉讼请求,被告也不能证明原告损毁的财产系第三人的财产;对证据16真实性无异议,原告因为原有的企业厂房拆迁,所以购买了第三人控股的青岛喜乐农副产品购销有限公司的土地、房屋等全部财产,原告按合同约定交付给第三人400余万元后,且投入70余万元进行厂房改造,但原告代表公司进入所属的厂地时第三人拒绝开门,阻止原告使用该厂房厂地,故而发生相关纠纷,第三人有过错且有重大过错;对证据17真实性无异议,该证据恰恰证明原告交付80%款项后第三人仍阻止原告进入所属厂地厂房;对证据20真实性无异议,但原告与第三人妻子陈雪芳并未发生肢体冲突。被告平度市公安局对原告刘旭东提交证据的质证意见为:真实性无异议,证明目的不认可,视频1不能显示第三人阻拦原告施工,视频中显示的是第三人居住的房子,视频2只是一段谈话,不能证明第三人给原告断水断电,该2个视频与本案无关。第三人兰保刚对原告提交证据的质证意见为:视频不属实,这是第三人居住的地方,不是第三人阻止原告施工,而是原告要给第三人封门。第2个视频是发生冲突后,因为他们不支付水电费,所以第三人不给原告供水供电,第三人没有义务给他们供水供电。第三人兰保刚对被告平度市公安局提交证据的质证意见为:对证据1-19无异议;对证据20视频系经过剪辑,真实性不予认可。本院对上述证据认证如下:原告提交的视频证据与本案待证事实缺乏关联性,本院不予认定;被告提交的证据15与本案待证事实不具有关联性,本院不予审查,被告提交的其他证据与本案待证事实相关联,本院予以确认。经审理查明,2021年3月8日,青岛喜乐农副产品购销有限公司(出卖人)、时任法定代表人兰保刚(出卖人)、股东兰某某(出卖人)与原告刘旭东(买受人)签订《房屋土地转让合同》,其中兰保刚、兰某某、青岛喜乐农副产品购销有限公司统称为甲方,刘旭东为乙方,该合同约定第一条:甲方将坐落于平度市张戈庄镇后李付庄村房屋及土地使用权转让给乙方,占地面积约5035平方米(含土地上建造的所有房屋),产权证号为平国用(2009)第117号,土地使用权性质:国有出让土地;第二条:乙方支付甲方400万元后,甲方将办公室、最北一排房屋及北部大棚子在30日内交付给乙方;第三条:甲方收到定金及转让款410万元后,院内目前堆放木材的大棚子、南车间、东车间及靠公路的临街房八间,由兰保刚继续无偿使用。在乙方付清转让款项后,由兰保刚继续无偿使用,使用期限不超过三年。第八条第(一)项:在乙方付清全部款项之前,本合同的房屋所有权和土地使用权仍然属于甲方所有。至案发时原告尚未付清转让款,双方未按合同约定交付完毕。2021年10月9日11时许,原告刘旭东驾车来到位于平度市旅游大道的青岛喜乐农副产品购销有限公司门口,翻门进入院内,用铁锤将厂子里的大门电机、冷库控制器、空调外机的风罩及风扇叶片、水泵闸盒、门窗玻璃及铝合金门和球形锁等物品砸坏。第三人兰保刚报警。平度市公安局张戈庄派出所于当日受理该案,对各方当事人进行了询问并拍摄物品损坏现场照片。2021年11月8日,因案情复杂,平度市公安局张戈庄派出所将案件办理期限延长30日。2021年12月3日,平度市公安局张戈庄派出所委托平度市价格认证中心对原告损坏物品价格进行认定。2021年12月6日,平度市价格认证中心作出青平度价认定[2021]428号《价格认定结论书(简易文本)》,认定原告损毁财物保鲜库制冷机外机散热风扇、保险库制冷机外机前外壳、冷库温度控制器、电子门开关盒、玻璃、电子门关开门电机总成、水泵电闸盒的价值为1055元。被告将鉴定结果送达双方当事人。2021年12月9日,平度市公安局张戈庄派出所作出平公(张)行终止决字[2021]10050号终止案件调查决定,对该案决定终止调查,并送达双方当事人。2022年5月31日,平度市公安局作出平公行撤决字[2022]第001号关于撤销张戈庄派出所作出的《终止案件调查决定书》的决定,认为该案事实认定错误,作出终止案件调查决定不符合法律规定,撤销了张戈庄派出所作出的终止案件调查决定,并决定由张戈庄派出所重新调查处理,并送达双方当事人。2022年5月31日,平度市公安局张戈庄派出所委托平度市价格认证中心对原告损坏物品铝合金门横梁、铝合金门球形锁的价格进行认定。同日,平度市价格认证中心作出青平度价认定[2022]202号《价格认定结论书(简易文本)》,认定上述物品价值为202元。平度市公安局于当日将鉴定意见送达双方当事人,双方当事人均表示不要求重新鉴定。2022年5月31日,平度市公安局告知原告拟作出的行政处罚决定的内容及事实、理由、依据。平度市公安局于当日对刘旭东作出行政拘留七日的行政拘留决定(内容如前所述),并将上述文书送达双方当事人。刘旭东不服,诉至本院。本院认为,《中华人民共和国治安管理处罚法》第二条规定,扰乱公共秩序,妨害公共安全,侵犯人身权利、财产权利,妨害社会管理,具有社会危害性,依照《中华人民共和国刑法》的规定构成犯罪的,依法追究刑事责任;尚不够刑事处罚的,由公安机关依照本法给予治安管理处罚。第四十九条规定,盗窃、诈骗、哄抢、抢夺、敲诈勒索或者故意损毁公私财物的,处五日以上十日以下拘留,可以并处五百元以下罚款;情节较重的,处十日以上十五日以下拘留,可以并处一千元以下罚款。根据上述规定,保护公民合法财产不受非法侵犯,及时查处治安违法行为,维护社会治安秩序,是公安机关的法定职责。本案中,刘旭东与第三人兰保刚因房屋土地转让合同产生纠纷,在双方未交付标的物前,刘旭东翻门进入青岛喜乐农副产品购销有限公司院内,持铁锤将大门电机、冷库控制器等物品砸坏,事实清楚,平度市公安局根据上述规定,对其作出行政拘留七日的行政处罚,认定事实清楚,处罚适当,适用法律正确。《公安机关内部执法监督工作规定》第十三条规定,在执法监督过程中,发现本级或者下级公安机关已经办结的案件或者执法活动确有错误、不适当的,主管部门报经主管领导批准后,直接作出纠正的决定,或者责成有关部门或者下级公安机关在规定的时限内依法予以纠正。平度市公安局在执法监督过程中经审查认为平度市公安局张戈庄派出所对该案认定事实错误,撤销了其作出的平公(张)行终止决字[2021]10050号终10止案件调查决定,由张戈庄派出所重新调查处理。被告经调查,在法定期限内重新作出涉案行政处罚决定,并送达双方当事人,处罚前保障了当事人的陈述申辩权利,程序合法。综上,被告平度市公安局作出的平公(张)行罚决字[2022]10401号行政处罚决定并无不当,原告请求撤销该决定,缺乏事实和法律依据,本院不予支持。依照《中华人民共和国行政诉讼法》第六十九条之规定,判决如下:驳回原告刘旭东的诉讼请求。案件受理费50元,由原告刘旭东负担。如不服本判决,可以在判决书送达之日起十五日内向本院递交上诉状,并按对方当事人的人数提出副本,上诉于山东省青岛市中级人民法院;也可以在判决书送达之日起十五日内,向山东省青岛市中级人民法院在线提交上诉状。审判长王宏宏审判员周鹏人民陪审员许仕杰小二完二O二二年十二月二十八日法官助理赵小葵书记员刘蕾娜11"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")