package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\[.*\] `)
var str = `[03-Jun-2019 11:15:34 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:15:34 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:12 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:12 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:13 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:13 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:14 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:14 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:14 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:15 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:15 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:23 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:24 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:24 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:25 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:25 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:25 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:25 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:25 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:26 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:26 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:26 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:26 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:27 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:27 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:28 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:28 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:29 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:30 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:31 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:31 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:32 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:32 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:32 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:32 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:32 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:32 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:33 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:33 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:33 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:33 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:33 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:34 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:35 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:35 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:35 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:35 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:36 UTC] PHP Notice: Undefined variable: false in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\content-block-builder-functions.php on line 410
[03-Jun-2019 11:16:36 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:36 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:39 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:39 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:39 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:40 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:40 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:40 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:40 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:40 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:40 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:40 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:40 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:40 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:43 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:43 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:43 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:43 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:16:44 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:16:44 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:11 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:12 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:12 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:12 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:13 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:13 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:27 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:28 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:28 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:28 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:28 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:29 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:29 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:29 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:29 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:29 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:42 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:49 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:49 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:50 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:50 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
[03-Jun-2019 11:17:55 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\themes\comms-care\functions\mega-menu.php on line 117
[03-Jun-2019 11:17:56 UTC] PHP Notice: Undefined index: key in C:\xampp\htdocs\Comms-Care\site-repo\wordpress\wp-content\plugins\advanced-custom-fields-pro\includes\acf-field-functions.php on line 349
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}