using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Bildschirmgröße=[^(]*\(\K[^()]+";
string input = @"Anschlüsse/Schnittstellen=(USB 3.0)|Bildschirmgröße=59,9 cm (23,6 Zoll)|Bluetooth=Bluetooth 4.0|";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}