$re = '/^(\w+)\s?.*\n/m';
$str = 'James
Hello my friend, how are you?';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);