re = /classes[theme]/m
str = 'className={clsx(classes[theme])}
className={`${clsx(classes[theme])}`}'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end