# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s*,\s*(?=[A-Z])/\n/g;t' <<< "Shot - Wounded/Injured, Shot - Dead (murder, accidental, suicide), Suicide - Attempt, Murder/Suicide, Attempted Murder/Suicide (one variable unsuccessful), Institution/Group/Business, Mass Murder (4+ deceased victims excluding the subject/suspect/perpetrator , one location), Mass Shooting (4+ victims injured or killed excluding the subject/suspect"