$re = '/^\w*([aeioueöäüèéà])\w*?\1\w*?\1\w*?\t/m';
$str = 'beseelen ...';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);