package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^:]+)`)
var str = `01:30`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}