$re = '/(^@media[^{]+{)/m';
$str = '@media screen and (min-width:1280px) {
@media screen and (min-width:1088px) and (max-width:1279px) {
';
$subst = "\1 #test-id";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;