package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\.(s?css|sass)`)
var str = `.scss,
.sass,
.css,
.ass`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}