import re
regex = re.compile(r"(^.*$)", flags=re.MULTILINE)
test_str = ("PEDIATRICA_ocupadas_UCI_covid\n"
"PEDIATRICA_ocupadas_UCI_interme_covid\n")
subst = "${\\1}+"
result = regex.sub(subst, test_str)
if result:
print(result)