$re = '/INFO:(.*)/';
$str = 'INFO:xb;dklhklgjklhfghjklfgjklh
dfjklghkhdklhINFO:fjklhjklhdfhjkl';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;