package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(<\/tr>)[\s]+`)
var str = `<tr>
<td> String </td>
</tr> `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}