$re = '/^([A-Za-z]{3} {1,2}[0-9]{1,2} {1,2}([0-9]{2}:){2}[0-9]{2}).* (delay=([0-9]{2}):([0-9]{2}):([0-9]{2})).*/m';
$str = 'Mar 19 06:10:16 ip-172-2-0-53 sendmail[28131]: v2JDA1k4028131: to=root, ctladdr=root (0/0), delay=00:00:15, xdelay=00:00:00, mailer=relay, pri=30580, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (v2JDAG5W028134 Message accepted for delivery)
Mar 19 14:41:26 ip-172-2-0-53 sendmail[29483]: v2JLfNFN029481: to=<tsturdsi@ifaded.com>,<kgogineni@ifaded.com>, delay=00:00:03, xdelay=00:00:03, mailer=esmtp, pri=151738, relay=ifaded-com.mail.p...ction.outlook.com. [xx.xxx.x.x], dsn=2.0.0, stat=Sent (<4253fc91a05d91ce3b5f5147278dfae9@heg.jkadionbub.com> [InternalId=31288836753166, Hostname=ERGDGD5.namprd07.prod.outlook.com] 8924 bytes in 0.309, 28.142 KB/sec Queued mail for delivery)
Mar 19 06:10:26 ip-172-2-0-53 sendmail[28131]: v2JDA1k4028131: to=root, ctladdr=root (0/0), delay=00:20:15, xdelay=00:00:00, mailer=relay, pri=30580, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (v2JDAG5W028134 Message accepted for delivery)
';
$subst = "\4\5\6 \1 \3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;