package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^0+`)
var str = `0006434468406
0000000000000063538431313
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}