package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[A-Z](?:\s/\s[A-Z])*`)
var str = `G C / F C / F C / F A / B / F / I`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}