package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w*)\,(\w*)$`)
var str = `/frontend/ajax_adasd/123,asdzxcvzxcvasdf`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}