using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=[><])[^><=]*climate(?=[> - <])[^<|/]*";
string input = @"<a>Formation of coastal sea ice in North Pacific drives ocean circulation and climate</a>
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}