#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(://)|(/)+"
Local $sString = "http://127.0.0.1:7000//test//test//index.html"
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)