package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\xa0`)
var str = `fds a jdkdajd`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}