package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m){({.+?})}`)
var str = `test {{abcd dog cat}} test`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}