package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\\\\\s+`)
var str = `The\\ quick\\ brown\\ fox\\ jumped
The\\ quick\\ brown\\ fox\\ jumped
The\\ quick\\
brown\\ fox\\ jumped`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}