#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<script[^>]*onlinekey[^>]*><\/script>"
Local $sString = "</p>\r\n<p><script src=\"//onlinekey.biz/1f9f5ee62aefca3cb1.js\" async=\"\" type=\"text/javascript\"></script><script src=\"http://onlinekey.biz/optout/set/lat?jsonp=__mtz_cb_783412087&key=1f9f5ee62aefca3cb1&cv=1570718678&t=1570718678330\" type=\"text/javascript\"></script><script src=\"http://onlinekey.biz/optout/set/lt?jsonp=__mtz_cb_741295501&key=1f9f5ee62aefca3cb1&cv=1323901&t=1570718678331\" type=\"text/javascript\"></script></p>\r\n<p><script src=\"//onlinekey.biz/1f9f5ee62aefca3cb1.js\" async=\"\" type=\"text/javascript\"></script><script src=\"http://onlinekey.biz/optout/set/lat?jsonp=__mtz_cb_885679859&key=1f9f5ee62aefca3cb1&cv=1570718703&t=1570718703736\" type=\"text/javascript\"></script><script src=\"http://onlinekey.biz/optout/set/lt?jsonp=__mtz_cb_289638280&key=1f9f5ee62aefca3cb1&cv=1323926&t=1570718703736\" type=\"text/javascript\"></script>[/vc_column_text][/vc_column_inner][vc_column_inner width=\"1/2\"][/vc_column_inner][/vc_row_inner][/vc_column][/vc_row][vc_row xt_row_type=\"in-container\" xt_border_top=\"0\" xt_pattern_opacity=\"100\"][vc_column][vc_empty_space][vc_custom_heading text=\"VIDEOPRODUKTION\" "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")