#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^)[\S\s]*?(\n)"
Local $sString = "Attribute VB_Name = "mdl_WbkInits"" & @CRLF & _
"Option Compare Database" & @CRLF & _
"" & @CRLF & _
"Public WithEvents ue_u23 As New String, soumeth_34ing as somethnig, asi As Anthere item, Maybe lastOne " & @CRLF & _
"Public ueu As Variant" & @CRLF & _
"Dim ueu" & @CRLF & _
"" & @CRLF & _
"Public Declare Function IIDFromString Lib "ole32" (ByVal lpsz As Long, _" & @CRLF & _
" ByRef lpiid _" & @CRLF & _
"As UUID) As Long" & @CRLF & _
"Private Declare PtrSafe Function IIDFromString Lib "ole32" (ByVal lpsz As Long, ByRef lpiid As UUID) As Long" & @CRLF & _
"" & @CRLF & _
"Public Declare PtrSafe Function FindWindowEx Lib "user32" Alias "FindWindowExA" (ByVal hWnd1 As Long, ByVal hwnd2 As Long, ByVal lpsz1 As String, ByVal lpsz2 As String) As Long" & @CRLF & _
"" & @CRLF & _
"Private Type UUID 'GUID" & @CRLF & _
" Data1 As Long" & @CRLF & _
" Data2 As Integer" & @CRLF & _
" Data3 As Integer" & @CRLF & _
" Data4(7) As Byte" & @CRLF & _
"End Type" & @CRLF & _
"" & @CRLF & _
"Public Enum e_ControlEventCatch" & @CRLF & _
" e_onClick" & @CRLF & _
" e_onChange" & @CRLF & _
" e_onUpdate" & @CRLF & _
" e_onUpdated" & @CRLF & _
" e_onDblClick" & @CRLF & _
" e_onFocus" & @CRLF & _
" e_onExtClick" & @CRLF & _
" e_onExtDblClick" & @CRLF & _
" e_onActivate" & @CRLF & _
" e_onDeActivate" & @CRLF & _
"End Enum" & @CRLF & _
"" & @CRLF & _
"Public Const IID_IDispatch As String = "{00020400-0000-0000-C000-000000000046}"" & @CRLF & _
"Const OBJID_NATIVEOM As Long = &HFFFFFFF0" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)