$re = '/\"time\":\"(?<time>[^\"]+)\"/m';
$str = ' "time":"2020-12-04+01:00"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);