package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<\/.*?>(.*?)<`)
var str = `<div> hello world </div>
//comments
<div> bye world</div>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}