re = /:\s*([^\/]+)\s*\/\*\{[^}]*\}\*\//
str = ': Verdana, Arial, sans-serif /*{ffDefault}*/;'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end