$re = '/(\d*) \/ (\d*)/m';
$str = '2000 / 4000';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);