using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<load=""(.*?)"">";
string input = @"<load=""image.jpg""><set_position=400*400*1>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}