package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\B|\b`)
var str = `a5bc12H34
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}