#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\{{(\w+)\}}"
Local $sString = "" & @CRLF & _
"<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">" & @CRLF & _
"<html lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:v="urn:schemas-microsoft-com:vml">" & @CRLF & _
"<head>" & @CRLF & _
" <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />" & @CRLF & _
" <meta content="width=device-width, initial-scale=1.0" name="viewport" />" & @CRLF & _
" <meta name="x-apple-disable-message-reformatting" /><!--[if mso]>" & @CRLF & _
" <meta http-equiv="X-UA-Compatible" content="IE=edge" />" & @CRLF & _
" <![endif]-->" & @CRLF & _
" <title>Scheduled Maintenance</title>" & @CRLF & _
" <style type="text/css">/* === Custom Fonts === */" & @CRLF & _
" /* Add your fonts here via imports */" & @CRLF & _
"" & @CRLF & _
" /* === Client Styles === */" & @CRLF & _
" #outlook a {padding: 0;}" & @CRLF & _
" .ReadMsgBody {width: 100%;} .ExternalClass {width: 100%;}" & @CRLF & _
" .ExternalClass, .ExternalClass p, .ExternalClass span, .ExternalClass font, .ExternalClass td, .ExternalClass div {line-height: 100%;} " & @CRLF & _
" body, table, td, p, a, li, blockquote {-ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%;}" & @CRLF & _
" table, td {mso-table-lspace: 0pt; mso-table-rspace: 0pt;}" & @CRLF & _
" img {-ms-interpolation-mode: bicubic;}" & @CRLF & _
"" & @CRLF & _
" /* === Reset Styles === */" & @CRLF & _
" body, p, h1, h3 {margin: 0; padding: 0;}" & @CRLF & _
" img {border: 0; display: block; height: auto; line-height: 100%; max-width: 100%; outline: none; text-decoration: none;}" & @CRLF & _
" table, td {border-collapse: collapse}" & @CRLF & _
" body {height: 100% !important; margin: 0; padding: 0; width: 100% !important;}" & @CRLF & _
"" & @CRLF & _
" /* === Page Structure === */" & @CRLF & _
" /*" & @CRLF & _
" Set the background color of your email. Light neutrals or your primary brand color are most common." & @CRLF & _
" */" & @CRLF & _
" body {" & @CRLF & _
" background-color: #2C3E50; /* Edit */" & @CRLF & _
" }" & @CRLF & _
"" & @CRLF & _
" /*" & @CRLF & _
" This optional section will be hidden in your email but the text will appear after the subject line. " & @CRLF & _
" */" & @CRLF & _
" #preheader {display: none !important; font-size: 1px; line-height: 1px; max-height: 0px; max-width: 0px; mso-hide: all !important; opacity: 0; overflow: hidden; visibility: hidden;}" & @CRLF & _
"" & @CRLF & _
" /*" & @CRLF & _
" Set the background color, border and radius of your primary content area. White or light neutrals for the background-color are recommended." & @CRLF & _
" */" & @CRLF & _
" .panel-container {" & @CRLF & _
" background-color: #E1F5FE; /* Edit */" & @CRLF & _
" border: 1px solid #eaebec; /* Edit */" & @CRLF & _
" border-collapse: separate;" & @CRLF & _
" border-radius: 2px; /* Edit */" & @CRLF & _
" }" & @CRLF & _
"" & @CRLF & _
" /*" & @CRLF & _
" Set the horizontal padding of your content areas. Any changes should following the default spacing scale." & @CRLF & _
" */ " & @CRLF & _
" #header, #footer {padding-left: 32px; padding-right: 32px;}" & @CRLF & _
" .panel-body {padding-left: 32px; padding-right: 32px;}" & @CRLF & _
"" & @CRLF & _
" /*" & @CRLF & _
" Set the sizes of your spacer rows. Spacers are used for vertical padding. Any changes should following the default spacing scale." & @CRLF & _
" */" & @CRLF & _
" .spacer-xxs, .spacer-xs, .spacer-sm, .spacer-md, .spacer-lg, .spacer-xl, .spacer-xxl {display: block; width: 100%;}" & @CRLF & _
" .spacer-xxs {height: 4px; line-height: 4px;}" & @CRLF & _
" .spacer-xs {height: 8px; line-height: 8px;}" & @CRLF & _
" .spacer-sm {height: 16px; line-height: 16px;}" & @CRLF & _
" .spacer-md {height: 24px; line-height: 24px;}" & @CRLF & _
" .spacer-lg {height: 32px; line-height: 32px;}" & @CRLF & _
" .spacer-xl {height: 40px; line-height: 40px;}" & @CRLF & _
" .spacer-xxl {height: 48px; line-height: 48px;}" & @CRLF & _
" " & @CRLF & _
" /* === Page Styles === */" & @CRLF & _
" /*" & @CRLF & _
" Set the font-family of your type. Classes should be set directly on the table cell for compatibility with older clients. Any changes should follow the default typography scale." & @CRLF & _
" */" & @CRLF & _
" .headline-one, .headline-two, .headline-three, .heading, .subheading, .body, .caption, .button, .table-heading {" & @CRLF & _
" font-family: -apple-system,system-ui,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif; /* Edit */" & @CRLF & _
" font-style: normal;" & @CRLF & _
" font-variant: normal;" & @CRLF & _
" }" & @CRLF & _
" .headline-one {font-size: 32px; font-weight: 500; line-height: 40px;}" & @CRLF & _
" .headline-two {font-size: 24px; font-weight: 500; line-height: 32px;}" & @CRLF & _
" .headline-three {font-size: 20px; font-weight: 500; line-height: 24px;}" & @CRLF & _
" .heading {font-size: 16px; font-weight: 500; line-height: 24px;}" & @CRLF & _
" .subheading {font-size: 12px; font-weight: 700; line-height: 16px; text-transform: uppercase;}" & @CRLF & _
" .body {font-size: 14px; font-weight: 400; line-height: 20px;}" & @CRLF & _
" .caption {font-size: 12px; font-weight: 400; line-height: 16px;}" & @CRLF & _
" .table-heading {font-size: 10px; font-weight: 700; text-transform: uppercase;}" & @CRLF & _
"" & @CRLF & _
" /*" & @CRLF & _
" Set the styles of your links." & @CRLF & _
" */" & @CRLF & _
" a {color: inherit; font-weight: normal; text-decoration: underline;}" & @CRLF & _
"" & @CRLF & _
" /*" & @CRLF & _
" Set the colors of your text." & @CRLF & _
" */ " & @CRLF & _
" .text-primary {" & @CRLF & _
" color: #007bff; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-secondary {" & @CRLF & _
" color: #ECF0F1 ; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-black {" & @CRLF & _
" color: #000000; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-dark-gray {" & @CRLF & _
" color: #343a40; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-gray {" & @CRLF & _
" color: #6c757d; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-light-gray {" & @CRLF & _
" color: #f8f9fa; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-white {" & @CRLF & _
" color: #ffffff; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-success {" & @CRLF & _
" color: #28a745; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-danger {" & @CRLF & _
" color: #dc3545; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-warning {" & @CRLF & _
" color: #ffc107; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .text-info {" & @CRLF & _
" color: #17a2b8; /* Edit */" & @CRLF & _
" }" & @CRLF & _
"" & @CRLF & _
" /*" & @CRLF & _
" Set the styles of your buttons. Each button requires a matching background." & @CRLF & _
" */" & @CRLF & _
" .button-bg {" & @CRLF & _
" border-radius: 2px; /* Editable */" & @CRLF & _
" }" & @CRLF & _
" .button-bg-primary {" & @CRLF & _
" background-color: #007bff /* Editable */;" & @CRLF & _
" }" & @CRLF & _
" .button-bg-secondary {" & @CRLF & _
" background-color: #6c757d; /* Editable */" & @CRLF & _
" }" & @CRLF & _
" .button-bg-success {" & @CRLF & _
" background-color: #28a745; /* Editable */" & @CRLF & _
" }" & @CRLF & _
" .button-bg-danger {" & @CRLF & _
" background-color: #dc3545; /* Editable */" & @CRLF & _
" }" & @CRLF & _
" .button {" & @CRLF & _
" border-radius: 2px; /* Editable */" & @CRLF & _
" color: #ffffff; /* Editable */" & @CRLF & _
" display: inline-block;" & @CRLF & _
" font-size: 14px;" & @CRLF & _
" font-weight: 700; " & @CRLF & _
" padding: 10px 20px 10px;" & @CRLF & _
" text-decoration: none;" & @CRLF & _
" }" & @CRLF & _
" .button-primary {" & @CRLF & _
" border: 1px solid #007bff /* Editable */;" & @CRLF & _
" }" & @CRLF & _
" .button-secondary {" & @CRLF & _
" border: 1px solid #6c757d; /* Editable */" & @CRLF & _
" }" & @CRLF & _
" .button-success {" & @CRLF & _
" border: 1px solid #28a745; /* Editable */" & @CRLF & _
" } " & @CRLF & _
" .button-danger {" & @CRLF & _
" border: 1px solid #dc3545; /* Editable */" & @CRLF & _
" }" & @CRLF & _
"" & @CRLF & _
" /*" & @CRLF & _
" Set the styles of your backgrounds." & @CRLF & _
" */ " & @CRLF & _
" .bg {padding-left: 24px; padding-right: 24px;} " & @CRLF & _
" .bg-primary {" & @CRLF & _
" background-color: #007bff; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-secondary {" & @CRLF & _
" background-color: #6c757d; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-black {" & @CRLF & _
" background-color: #000000; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-dark-gray {" & @CRLF & _
" background-color: #343a40; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-gray {" & @CRLF & _
" background-color: #6c757d; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-light-gray {" & @CRLF & _
" background-color: #f8f9fa; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-white {" & @CRLF & _
" background-color: #ffffff; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-success {" & @CRLF & _
" background-color: #28a745; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-danger {" & @CRLF & _
" background-color: #dc3545; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-warning {" & @CRLF & _
" background-color: #ffc107; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .bg-info {" & @CRLF & _
" background-color: #17a2b8; /* Edit */" & @CRLF & _
" }" & @CRLF & _
"" & @CRLF & _
" /*" & @CRLF & _
" Set the styles of your tabular information. This class should not be set on tables with a role of presentation." & @CRLF & _
" */" & @CRLF & _
" .table {min-width: 100%; width: 100%;}" & @CRLF & _
" .table td {" & @CRLF & _
" border-top: 1px solid #eaebec; /* Editable */" & @CRLF & _
" padding-bottom: 12px;" & @CRLF & _
" padding-left: 12px;" & @CRLF & _
" padding-right: 12px;" & @CRLF & _
" padding-top: 12px;" & @CRLF & _
" vertical-align: top;" & @CRLF & _
" }" & @CRLF & _
" " & @CRLF & _
" /*" & @CRLF & _
" Set the styles of your utility classes." & @CRLF & _
" */" & @CRLF & _
" .address, .address a {color: inherit !important;}" & @CRLF & _
" .border-solid {" & @CRLF & _
" border-style: solid !important;" & @CRLF & _
" border-width: 2px !important; /* Edit */" & @CRLF & _
" border-color: #eaebec !important; /* Edit */" & @CRLF & _
" }" & @CRLF & _
" .divider {" & @CRLF & _
" border-bottom: 0px; " & @CRLF & _
" border-top: 1px solid #eaebec; /* Edit */" & @CRLF & _
" height: 1px; " & @CRLF & _
" line-height: 1px;" & @CRLF & _
" width: 100%;" & @CRLF & _
" } " & @CRLF & _
" .text-bold {font-weight: 700;}" & @CRLF & _
" .text-italic {font-style: italic;}" & @CRLF & _
" .text-uppercase {text-transform: uppercase;}" & @CRLF & _
" .text-underline {text-decoration: underline;}" & @CRLF & _
"" & @CRLF & _
" @media only screen and (max-width: 599px) " & @CRLF & _
" {" & @CRLF & _
" /* === Client Styles === */ " & @CRLF & _
" body, table, td, p, a, li, blockquote {-webkit-text-size-adjust: none !important;}" & @CRLF & _
" body {min-width: 100% !important; width: 100% !important;}" & @CRLF & _
" center {padding-left: 12px !important; padding-right: 12px !important;}" & @CRLF & _
"" & @CRLF & _
" /* === Page Structure === */" & @CRLF & _
" /*" & @CRLF & _
" Adjust sizes and spacing on mobile." & @CRLF & _
" */" & @CRLF & _
" #email-container {max-width: 600px !important; width: 100% !important;}" & @CRLF & _
" #header, #footer {padding-left: 24px !important; padding-right: 24px !important;}" & @CRLF & _
" .panel-container {max-width: 600px !important; width: 100% !important;} " & @CRLF & _
" .panel-body {padding-left: 24px !important; padding-right: 24px !important;}" & @CRLF & _
" .column-responsive {display: block !important; padding-bottom: 24px !important; width:100% !important;}" & @CRLF & _
" .column-responsive img {width: auto !important;}" & @CRLF & _
" .column-responsive-last {padding-bottom: 0px !important;}" & @CRLF & _
" .column-responsive-gutter {display: none !important;}" & @CRLF & _
"" & @CRLF & _
" /* === Page Styles === */" & @CRLF & _
" /*" & @CRLF & _
" Adjust sizes and spacing on mobile." & @CRLF & _
" */" & @CRLF & _
" }" & @CRLF & _
" </style>" & @CRLF & _
" <!--[if gte mso 9]>" & @CRLF & _
" <xml>" & @CRLF & _
" <o:OfficeDocumentSettings>" & @CRLF & _
" <o:AllowPNG/>" & @CRLF & _
" <o:PixelsPerInch>96</o:PixelsPerInch>" & @CRLF & _
" </o:OfficeDocumentSettings>" & @CRLF & _
" </xml>" & @CRLF & _
" <![endif]--><!--[if mso]>" & @CRLF & _
" <xml xmlns:w="urn:schemas-microsoft-com:office:word">" & @CRLF & _
" <w:WordDocument><w:AutoHyphenation/></w:WordDocument>" & @CRLF & _
" </xml>" & @CRLF & _
" <![endif]-->" & @CRLF & _
"</head>" & @CRLF & _
"<body style="background-color:#2C3E50;">" & @CRLF & _
"<center><!-- Start Email Container -->" & @CRLF & _
"" & @CRLF & _
"<table border="0" cellpadding="0" cellspacing="0" id="email-container" role="presentation" width="600" >" & @CRLF & _
" <tbody><!-- Start Preheader -->" & @CRLF & _
" <tr bgcolor=>" & @CRLF & _
" <td id="preheader">SMS received</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <!-- End Preheader -->" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-lg"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td id="email-body" valign="top"><!-- Start Panel Container -->" & @CRLF & _
" <table border="0" cellpadding="0" cellspacing="0" class="panel-container" role="presentation" width="100%" bgcolor="#E1F5FE">" & @CRLF & _
" <tbody>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-lg"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <!-- Start Header -->" & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" id="header"><a href="https://gem-car.com"><img alt="Company" border="0" src="https://www.gem-car.com/images/stories/logo/gem-car-billing-software-automobile-garage.png" /> </a></td> " & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" class="headline-two text-dark-gray">{{Organization}}</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <!-- End Header -->" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-lg"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="panel-body">" & @CRLF & _
" <table border="0" cellpadding="0" cellspacing="0" role="presentation" width="100%">" & @CRLF & _
" <tbody><!-- Start Text -->" & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" class="headline-one text-dark-gray">Your Monthly Email statistics for {{MonthName}}</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-md"></td>" & @CRLF & _
" </tr> " & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" class="headline-two text-dark-gray">You sent {{EmailCount}} Email<p></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td><img src='{{SmsSentDailyCharUrl}}' /></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-sm"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" class="headline-two text-dark-gray">Your delivery rate: {{deliveryRate}}</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td><img src='{{deliveryRateCharUrl}}' /></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-sm"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-md"></td>" & @CRLF & _
" </tr> " & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-md"></td>" & @CRLF & _
" </tr> " & @CRLF & _
" <!-- Start Text -->" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-sm"></td>" & @CRLF & _
" </tr> " & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" class="body text-dark-gray">If you have any questions or comments please contact technical support at <a class="body text-primary" href="tel:1-866-848-8282">1-866-848-8282</a>.</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <!-- End Text -->" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-lg"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <!-- Start Text -->" & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" class="body text-dark-gray">GEM-CAR,<br />" & @CRLF & _
" Automated system</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-md"></td>" & @CRLF & _
" </tr> " & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" class="body text-dark-gray">" & @CRLF & _
" This message was sent from an unmonitored address. Please do not respond to this message." & @CRLF & _
" </td>" & @CRLF & _
" </tr>" & @CRLF & _
" <!-- End Text -->" & @CRLF & _
" </tbody>" & @CRLF & _
" </table>" & @CRLF & _
" </td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-lg"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" </tbody>" & @CRLF & _
" </table>" & @CRLF & _
" <!-- End Panel Container --></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-lg"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <!-- Start Footer -->" & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" id="footer">" & @CRLF & _
" <table border="0" cellpadding="0" cellspacing="0" role="presentation">" & @CRLF & _
" <tbody>" & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left">" & @CRLF & _
" <table border="0" cellpadding="0" cellspacing="0" role="presentation">" & @CRLF & _
" <tbody>" & @CRLF & _
" <tr>" & @CRLF & _
" <td valign="top" width="28"><a href="https://www.facebook.com/GEMCARSOFTWARE"><img alt="Icon" border="0" src="https://data.gem-support.com/s/9N2ZwefogzzJCEP/preview" width="32" /> </a></td>" & @CRLF & _
" <td width="16"></td>" & @CRLF & _
" <td valign="top" width="28"><a href="https://twitter.com/GEMCARSOFTWARE"><img alt="Icon" border="0" src="https://data.gem-support.com/s/4RX8koXXJp5EPHq/preview" width="32" /> </a></td>" & @CRLF & _
" <td width="16"></td>" & @CRLF & _
" <td valign="top" width="28"><a href="https://ca.linkedin.com/pub/mathieu-brunel/3/678/466/"><img alt="Icon" border="0" src="https://data.gem-support.com/s/zgScwGzsnTojya6/preview" width="32" /> </a></td>" & @CRLF & _
" <td width="16"></td>" & @CRLF & _
" <td valign="top" width="28"><a href="https://www.youtube.com/user/RepairShopSoftware/"><img alt="Icon" border="0" src="https://data.gem-support.com/s/66SSwNQy2RKYmt8/preview" width="32" /> </a></td>" & @CRLF & _
" </tr>" & @CRLF & _
" </tbody>" & @CRLF & _
" </table>" & @CRLF & _
" </td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-sm"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" class="body text-secondary">• V2V Technologies Inc. All rights reserved.<br />" & @CRLF & _
" <span class="address">4460 rue Bélanger, Montréal, Qc H1T 1B5</span></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-md"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td align="left" class="body text-secondary">You are receiving this email because you are a GEM-CAR customer.<br />" & @CRLF & _
" <a class="body text-primary" href="https://www.gem-car.com">Visite us</a> | <a class="body text-primary" href="https://www.gem-car.com/faqs/">Support FAQ</a> | <a class="body text-primary" href="{{unsubscribeURL}}">Unsubscribe</a></td>" & @CRLF & _
" </tr>" & @CRLF & _
" </tbody>" & @CRLF & _
" </table>" & @CRLF & _
" </td>" & @CRLF & _
" </tr>" & @CRLF & _
" <!-- End Footer -->" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="spacer-lg"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" </tbody>" & @CRLF & _
"</table>" & @CRLF & _
"<!-- End Email Container --></center>" & @CRLF & _
"</body>" & @CRLF & _
"</html>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")