$re = '/^\w+/m';
$str = '"One line\\nTwo lines\\nTree lines\\nFour";';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);