const regex = /\/.*\//g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\\/.*\\\/', 'g')
const str = `one
one/two
one/two/three
one/two/three/four
one/two-two/three/four
one/two-two/three/four/five-six`;
const subst = `\/ … \/`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);