re = /<(?!\/)/
str = 'mywordLLD OK
myword/.dff OK
myword@ld Exclude
laksjdf/lkajsdf
lasfdsf
</
<asdlksjdf
adsf'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end