#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(\d)\n([\d.]+)\n([\d, ]+)\n([\d, ]+)\n([\d, ]+)\n([\d, ]+)\n([\d,]+)\n([-\d, ]+)$"
Local $sString = "№;Дата;Месечна вноска;Вноска главница;Вноска лихва;Остатък главница;Такси и комисионни;Паричен поток" & @CRLF & _
"0" & @CRLF & _
"01.06.2021" & @CRLF & _
"0,00" & @CRLF & _
"0,00" & @CRLF & _
"0,00" & @CRLF & _
"140 000,00" & @CRLF & _
"246,00" & @CRLF & _
"139 754,00" & @CRLF & _
"1" & @CRLF & _
"01.07.2021" & @CRLF & _
"1 610,54" & @CRLF & _
"1 318,87" & @CRLF & _
"291,67" & @CRLF & _
"140 000,00" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"2" & @CRLF & _
"01.08.2021" & @CRLF & _
"1 610,54" & @CRLF & _
"1 321,62" & @CRLF & _
"288,92" & @CRLF & _
"138 681,13" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"3" & @CRLF & _
"01.09.2021" & @CRLF & _
"1 610,54" & @CRLF & _
"1 324,37" & @CRLF & _
"286,17" & @CRLF & _
"137 359,51" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"4" & @CRLF & _
"01.10.2021" & @CRLF & _
"1 610,54" & @CRLF & _
"1 327,13" & @CRLF & _
"283,41" & @CRLF & _
"136 035,14" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"5" & @CRLF & _
"01.11.2021" & @CRLF & _
"1 610,54" & @CRLF & _
"1 329,90" & @CRLF & _
"280,64" & @CRLF & _
"134 708,01" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"6" & @CRLF & _
"01.12.2021" & @CRLF & _
"1 610,54" & @CRLF & _
"1 332,67" & @CRLF & _
"277,87" & @CRLF & _
"133 378,11" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"7" & @CRLF & _
"01.01.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 335,45" & @CRLF & _
"275,09" & @CRLF & _
"132 045,44" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"8" & @CRLF & _
"01.02.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 338,23" & @CRLF & _
"272,31" & @CRLF & _
"130 709,99" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"9" & @CRLF & _
"01.03.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 341,02" & @CRLF & _
"269,52" & @CRLF & _
"129 371,76" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"10" & @CRLF & _
"01.04.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 343,81" & @CRLF & _
"266,73" & @CRLF & _
"128 030,74" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"11" & @CRLF & _
"01.05.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 346,61" & @CRLF & _
"263,93" & @CRLF & _
"126 686,93" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"12" & @CRLF & _
"01.06.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 349,41" & @CRLF & _
"261,13" & @CRLF & _
"125 340,32" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"13" & @CRLF & _
"01.07.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 352,23" & @CRLF & _
"258,31" & @CRLF & _
"123 990,91" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"14" & @CRLF & _
"01.08.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 355,04" & @CRLF & _
"255,50" & @CRLF & _
"122 638,68" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"15" & @CRLF & _
"01.09.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 357,87" & @CRLF & _
"252,67" & @CRLF & _
"121 283,64" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"16" & @CRLF & _
"01.10.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 360,69" & @CRLF & _
"249,85" & @CRLF & _
"119 925,77" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"17" & @CRLF & _
"01.11.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 363,53" & @CRLF & _
"247,01" & @CRLF & _
"118 565,08" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"18" & @CRLF & _
"01.12.2022" & @CRLF & _
"1 610,54" & @CRLF & _
"1 366,37" & @CRLF & _
"244,17" & @CRLF & _
"117 201,55" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"19" & @CRLF & _
"01.01.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 369,22" & @CRLF & _
"241,32" & @CRLF & _
"115 835,18" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"20" & @CRLF & _
"01.02.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 372,07" & @CRLF & _
"238,47" & @CRLF & _
"114 465,96" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"21" & @CRLF & _
"01.03.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 374,93" & @CRLF & _
"235,61" & @CRLF & _
"113 093,89" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"22" & @CRLF & _
"01.04.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 377,79" & @CRLF & _
"232,75" & @CRLF & _
"111 718,96" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"23" & @CRLF & _
"01.05.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 380,66" & @CRLF & _
"229,88" & @CRLF & _
"110 341,17" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"24" & @CRLF & _
"01.06.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 383,54" & @CRLF & _
"227,00" & @CRLF & _
"108 960,51" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"25" & @CRLF & _
"01.07.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 386,42" & @CRLF & _
"224,12" & @CRLF & _
"107 576,97" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"26" & @CRLF & _
"01.08.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 389,31" & @CRLF & _
"221,23" & @CRLF & _
"106 190,55" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"27" & @CRLF & _
"01.09.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 392,20" & @CRLF & _
"218,34" & @CRLF & _
"104 801,24" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"28" & @CRLF & _
"01.10.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 395,10" & @CRLF & _
"215,44" & @CRLF & _
"103 409,04" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"29" & @CRLF & _
"01.11.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 398,01" & @CRLF & _
"212,53" & @CRLF & _
"102 013,94" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"30" & @CRLF & _
"01.12.2023" & @CRLF & _
"1 610,54" & @CRLF & _
"1 400,92" & @CRLF & _
"209,62" & @CRLF & _
"100 615,93" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"31" & @CRLF & _
"01.01.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 403,84" & @CRLF & _
"206,70" & @CRLF & _
"99 215,01" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"32" & @CRLF & _
"01.02.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 406,77" & @CRLF & _
"203,77" & @CRLF & _
"97 811,17" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"33" & @CRLF & _
"01.03.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 409,70" & @CRLF & _
"200,84" & @CRLF & _
"96 404,40" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"34" & @CRLF & _
"01.04.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 412,63" & @CRLF & _
"197,91" & @CRLF & _
"94 994,70" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"35" & @CRLF & _
"01.05.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 415,58" & @CRLF & _
"194,96" & @CRLF & _
"93 582,07" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"36" & @CRLF & _
"01.06.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 418,53" & @CRLF & _
"192,01" & @CRLF & _
"92 166,49" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"37" & @CRLF & _
"01.07.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 421,48" & @CRLF & _
"189,06" & @CRLF & _
"90 747,96" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"38" & @CRLF & _
"01.08.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 424,44" & @CRLF & _
"186,10" & @CRLF & _
"89 326,48" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"39" & @CRLF & _
"01.09.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 427,41" & @CRLF & _
"183,13" & @CRLF & _
"87 902,04" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"40" & @CRLF & _
"01.10.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 430,38" & @CRLF & _
"180,16" & @CRLF & _
"86 474,63" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"41" & @CRLF & _
"01.11.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 433,36" & @CRLF & _
"177,18" & @CRLF & _
"85 044,25" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"42" & @CRLF & _
"01.12.2024" & @CRLF & _
"1 610,54" & @CRLF & _
"1 436,35" & @CRLF & _
"174,19" & @CRLF & _
"83 610,89" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"43" & @CRLF & _
"01.01.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 439,34" & @CRLF & _
"171,20" & @CRLF & _
"82 174,54" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"44" & @CRLF & _
"01.02.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 442,34" & @CRLF & _
"168,20" & @CRLF & _
"80 735,20" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"45" & @CRLF & _
"01.03.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 445,35" & @CRLF & _
"165,19" & @CRLF & _
"79 292,86" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"46" & @CRLF & _
"01.04.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 448,36" & @CRLF & _
"162,18" & @CRLF & _
"77 847,51" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"47" & @CRLF & _
"01.05.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 451,38" & @CRLF & _
"159,16" & @CRLF & _
"76 399,15" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"48" & @CRLF & _
"01.06.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 454,40" & @CRLF & _
"156,14" & @CRLF & _
"74 947,77" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"49" & @CRLF & _
"01.07.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 457,43" & @CRLF & _
"153,11" & @CRLF & _
"73 493,37" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"50" & @CRLF & _
"01.08.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 460,47" & @CRLF & _
"150,07" & @CRLF & _
"72 035,94" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"51" & @CRLF & _
"01.09.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 463,51" & @CRLF & _
"147,03" & @CRLF & _
"70 575,47" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"52" & @CRLF & _
"01.10.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 466,56" & @CRLF & _
"143,98" & @CRLF & _
"69 111,96" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"53" & @CRLF & _
"01.11.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 469,61" & @CRLF & _
"140,93" & @CRLF & _
"67 645,40" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"54" & @CRLF & _
"01.12.2025" & @CRLF & _
"1 610,54" & @CRLF & _
"1 472,67" & @CRLF & _
"137,87" & @CRLF & _
"66 175,79" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"55" & @CRLF & _
"01.01.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 475,74" & @CRLF & _
"134,80" & @CRLF & _
"64 703,12" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"56" & @CRLF & _
"01.02.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 478,82" & @CRLF & _
"131,72" & @CRLF & _
"63 227,38" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"57" & @CRLF & _
"01.03.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 481,90" & @CRLF & _
"128,64" & @CRLF & _
"61 748,56" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"58" & @CRLF & _
"01.04.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 484,98" & @CRLF & _
"125,56" & @CRLF & _
"60 266,66" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"59" & @CRLF & _
"01.05.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 488,08" & @CRLF & _
"122,46" & @CRLF & _
"58 781,68" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"60" & @CRLF & _
"01.06.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 491,18" & @CRLF & _
"119,36" & @CRLF & _
"57 293,60" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"61" & @CRLF & _
"01.07.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 494,28" & @CRLF & _
"116,26" & @CRLF & _
"55 802,42" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"62" & @CRLF & _
"01.08.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 497,40" & @CRLF & _
"113,14" & @CRLF & _
"54 308,14" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"63" & @CRLF & _
"01.09.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 500,52" & @CRLF & _
"110,02" & @CRLF & _
"52 810,74" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"64" & @CRLF & _
"01.10.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 503,64" & @CRLF & _
"106,90" & @CRLF & _
"51 310,22" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"65" & @CRLF & _
"01.11.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 506,78" & @CRLF & _
"103,76" & @CRLF & _
"49 806,58" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"66" & @CRLF & _
"01.12.2026" & @CRLF & _
"1 610,54" & @CRLF & _
"1 509,92" & @CRLF & _
"100,62" & @CRLF & _
"48 299,80" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"67" & @CRLF & _
"01.01.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 513,06" & @CRLF & _
"97,48" & @CRLF & _
"46 789,88" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"68" & @CRLF & _
"01.02.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 516,21" & @CRLF & _
"94,33" & @CRLF & _
"45 276,82" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"69" & @CRLF & _
"01.03.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 519,37" & @CRLF & _
"91,17" & @CRLF & _
"43 760,61" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"70" & @CRLF & _
"01.04.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 522,54" & @CRLF & _
"88,00" & @CRLF & _
"42 241,24" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"71" & @CRLF & _
"01.05.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 525,71" & @CRLF & _
"84,83" & @CRLF & _
"40 718,70" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"72" & @CRLF & _
"01.06.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 528,89" & @CRLF & _
"81,65" & @CRLF & _
"39 192,99" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"73" & @CRLF & _
"01.07.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 532,07" & @CRLF & _
"78,47" & @CRLF & _
"37 664,10" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"74" & @CRLF & _
"01.08.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 535,26" & @CRLF & _
"75,28" & @CRLF & _
"36 132,03" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"75" & @CRLF & _
"01.09.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 538,46" & @CRLF & _
"72,08" & @CRLF & _
"34 596,77" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"76" & @CRLF & _
"01.10.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 541,67" & @CRLF & _
"68,87" & @CRLF & _
"33 058,31" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"77" & @CRLF & _
"01.11.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 544,88" & @CRLF & _
"65,66" & @CRLF & _
"31 516,64" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"78" & @CRLF & _
"01.12.2027" & @CRLF & _
"1 610,54" & @CRLF & _
"1 548,10" & @CRLF & _
"62,44" & @CRLF & _
"29 971,76" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"79" & @CRLF & _
"01.01.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 551,32" & @CRLF & _
"59,22" & @CRLF & _
"28 423,66" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"80" & @CRLF & _
"01.02.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 554,56" & @CRLF & _
"55,98" & @CRLF & _
"26 872,34" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"81" & @CRLF & _
"01.03.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 557,79" & @CRLF & _
"52,75" & @CRLF & _
"25 317,78" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"82" & @CRLF & _
"01.04.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 561,04" & @CRLF & _
"49,50" & @CRLF & _
"23 759,99" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"83" & @CRLF & _
"01.05.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 564,29" & @CRLF & _
"46,25" & @CRLF & _
"22 198,95" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"84" & @CRLF & _
"01.06.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 567,55" & @CRLF & _
"42,99" & @CRLF & _
"20 634,66" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"85" & @CRLF & _
"01.07.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 570,82" & @CRLF & _
"39,72" & @CRLF & _
"19 067,11" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"86" & @CRLF & _
"01.08.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 574,09" & @CRLF & _
"36,45" & @CRLF & _
"17 496,29" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"87" & @CRLF & _
"01.09.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 577,37" & @CRLF & _
"33,17" & @CRLF & _
"15 922,20" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"88" & @CRLF & _
"01.10.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 580,65" & @CRLF & _
"29,89" & @CRLF & _
"14 344,83" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"89" & @CRLF & _
"01.11.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 583,95" & @CRLF & _
"26,59" & @CRLF & _
"12 764,18" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"90" & @CRLF & _
"01.12.2028" & @CRLF & _
"1 610,54" & @CRLF & _
"1 587,25" & @CRLF & _
"23,29" & @CRLF & _
"11 180,23" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"91" & @CRLF & _
"01.01.2029" & @CRLF & _
"1 610,54" & @CRLF & _
"1 590,55" & @CRLF & _
"19,99" & @CRLF & _
"9 592,98" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"92" & @CRLF & _
"01.02.2029" & @CRLF & _
"1 610,54" & @CRLF & _
"1 593,87" & @CRLF & _
"16,67" & @CRLF & _
"8 002,43" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"93" & @CRLF & _
"01.03.2029" & @CRLF & _
"1 610,54" & @CRLF & _
"1 597,19" & @CRLF & _
"13,35" & @CRLF & _
"6 408,56" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"94" & @CRLF & _
"01.04.2029" & @CRLF & _
"1 610,54" & @CRLF & _
"1 600,52" & @CRLF & _
"10,02" & @CRLF & _
"4 811,37" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"95" & @CRLF & _
"01.05.2029" & @CRLF & _
"1 610,54" & @CRLF & _
"1 603,85" & @CRLF & _
"6,69" & @CRLF & _
"3 210,85" & @CRLF & _
"2,50" & @CRLF & _
"-1 613,04" & @CRLF & _
"96" & @CRLF & _
"01.06.2029" & @CRLF & _
"1 610,35" & @CRLF & _
"1 607,00" & @CRLF & _
"3,35" & @CRLF & _
"1 607,00" & @CRLF & _
"2,50" & @CRLF & _
"-1 612,85"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")