re = /\s*[\n\r]+(?=\([BCD]\))/m
str = 'These questions refer to the audio file 001_TOEIC_part3.mp3
1). Where is the conversation taking place?
(A) In a church
(B) In an office
(C) In a classroom
(D) In a park
2). What problem does the woman have?
(A) She will be late for work.
(B) She cannot make the meeting.
(C) She is struggling with her presentation.
(D) She worked late yesterday.
3). What does the man offer?
(A) To help
(B) To write her report
(C) To get coffee
(D) To make copies
These questions refer to the audio file 002_TOEIC_part3.mp3
1). What does the man plan to do?
(A) Have a party
(B) Buy office supplies
(C) Take a vacation
(D) Ask the woman out
2). Why does the man call the woman?
(A) To inquire about prices
(B) To sell her food
(C) To invite her to a party
(D) To order food and drinks
3). Where will the party be held?
(A) In a city park
(B) At the man\'s company
(C) On the beach
(D) In a theater'
subst = ' '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result