$re = '/(?<=^24\S{3}).*$/m';
$str = '2410100:80:a3:bf:72:d45';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);